AirPods Pro sound issue

MrMars

Well-known member
Jun 2, 2012
1,331
6
38
Visit site
In messing with some different settings for my AirPods Pro I seem to have Jacked something up. Now when in transparency mode it seems my own voice is echoing through the AirPods. It’s almost like they are allowing too much outside noise to filter through. I Think I may have even changed something in the accessibility settings to allow the AirPods to sound louder and I’m now not sure where that is either. I’ve tried to figure out a way to reset them to default factory settings but have not been successful. Anyone have any suggestions?
 

EdwinG

Ambassador
Mar 10, 2012
4,157
698
113
Visit site
I would do an Ear Tip Fit Test in your AirPods's Bluetooth settings, to make sure that the seal comes out green.

Also, check if you have Headphone Accommodations active in Settings, Accessibility, Audio/Visual, ​Headphone Accommodations.
 

MrMars

Well-known member
Jun 2, 2012
1,331
6
38
Visit site
I would do an Ear Tip Fit Test in your AirPods's Bluetooth settings, to make sure that the seal comes out green.

Also, check if you have Headphone Accommodations active in Settings, Accessibility, Audio/Visual, ​Headphone Accommodations.

I’ll give that a shot. Should “Headphone Accommodations” be enabled or disabled?
 

Up_And_Away

Well-known member
Aug 27, 2021
1,215
49
48
Visit site
I’d strongly recommend Ed7789 advice.
I used the customization under Settings>Accessibility>AirPods>Audio Accessibility Settings>Headphone Accommodations Enabled>Custom Audio Setup is a great thing for getting custom sound out of the AirPods. For someone with hearing issues, it can make a substantial difference for music listening and hearing. It takes you through sound tests “can you hear this” “which sounds better”. I did this setup but it came with, to me, odd audio Transparency (my air purifier in the other room I know could hear). But ultimately ambient sounds were too audible. Again great for someone with hearing issues but for others a negative for AirPods Pro usage IME so far
Just turn off Headphone Accommodations and that should fix it.
I do plan more testing with that Audio customization settings. I’ll post if I find a setting that I think is a clear positive for the audio.
 

MrMars

Well-known member
Jun 2, 2012
1,331
6
38
Visit site
Thank you to those that offered advice. I think my problem was I had “ Headphone Accommodations” enabled. Once I disabled that the problem was solved. Thanks again!
 

imwjl

Well-known member
Apr 26, 2011
1,399
12
38
Visit site
FYI, an AirPod Pro reset is both a common Apple Support move and easy to do. For my users and personally That's been my go to move when something is not right.
 

EdwinG

Ambassador
Mar 10, 2012
4,157
698
113
Visit site
Also, what are others thoughts on enabling or disabling “sound check”..?

I have it enabled, and I didn’t experience any issues.

It does reduce/augment the volume of whatever song you’re listening to have everything at a similar volume. In other words, nothing too loud or muted.
 

Trending Posts

Members online

Forum statistics

Threads
260,760
Messages
1,768,192
Members
441,265
Latest member
vber