After updating iPhone 4s to iOS 7.1 'Restore Backup(s)' don't work properly?

anon(8693334)

Member
Mar 21, 2014
6
0
0
Visit site
I used iTunes (latest version 11.1.5) to perform update for the iPhone 4s: The update apparently went through but, iPhone immediately went into an 'Apple Logo' loop & showed up in iTunes intermittently every time it restarted & remained this way most of the day; iTunes also kept asking me to let my iPhone 'Trust' my Mac; Oh & 'Turn Off Find My Phone' (but iPhone would not go to home screen to do this???); these were my only error messages. So I shut the MacBook Pro & iPhone down, restarted the Mac & then pressed 'Home Button' & 'On Button' on iPhone & was able to 'Restore' to factory settings. I then tried to 'Restore Backup' from the list. Only (2) Backups seem to work (but they aren't the latest info) & some of the newer Backups leave me with all apps grayed out (except factory installed). I have over 1,180 apps (between my iPhone & iPad2). iCloud won't back up...says it's never been backed up (in iTunes). I've always performed my backup(s) to both just in case, but since factory reset, when I look on the iPhone most storage is used.

I updated my iPad2 w/o problems but I didn't do it through iTunes (as I did the iPhone 4s). I did it straight from the device.

Should I delete update(s) that just aren't working? Where are they located? Aren't they somewhere in Library? Or can I just delete them in iTunes?

Any advice on how to get my iPhone up & running properly are greatly appreciated. Thank you!
 

anon(8693334)

Member
Mar 21, 2014
6
0
0
Visit site
Everything is as it should be in iTunes but won't transfer over?! Now it's looping through Apple logo again & won't go any further???
 
Last edited:

Trending Posts

Members online

No members online now.

Forum statistics

Threads
260,742
Messages
1,768,122
Members
441,263
Latest member
mjkradel