about iPhone 4S restore

slnoob

New member
Oct 29, 2012
4
0
0
Visit site
hello,
im new to here, sorry if i did something wrong please correct me if you can its a pleasure.

i have read many tread here but i cant find the correct solution, that why i put this post here.
this is a my question - can i upgrade to my 4S 5.0.1 to 5.1.1. is that impossible upgrade(not to iOS 6) or downgrade A5 devices?

details :
using iTunes with normal mode:
normally restart with recovery mode and saurik server and tinyumbrella TTS server shows error 11

using iTunes with DFU mode:
tinyumbrella TTS server shows error 1600 immediately after extract .ipsw.
saurik server getting long time and end up with 1600,1601 errors

i have 5.1 and 5.1.1 blobs localy and cydia server

Thank you,
 

Jaguarr40

Well-known member
Jan 14, 2011
14,305
12
0
Visit site
hello,
im new to here, sorry if i did something wrong please correct me if you can its a pleasure.

i have read many tread here but i cant find the correct solution, that why i put this post here.
this is a my question - can i upgrade to my 4S 5.0.1 to 5.1.1. is that impossible upgrade(not to iOS 6) or downgrade A5 devices?

details :
using iTunes with normal mode:
normally restart with recovery mode and saurik server and tinyumbrella TTS server shows error 11

using iTunes with DFU mode:
tinyumbrella TTS server shows error 1600 immediately after extract .ipsw.
saurik server getting long time and end up with 1600,1601 errors

i have 5.1 and 5.1.1 blobs localy and cydia server

Thank you,

First of all Welcome to the iMore forums... Home to everything great on IOS and then some, Not to mention some of the most knowledgable people for IOS devices I have had the pleasure to know.

*** It is not possible to DL 5.1.1 since now that IOS6 is out because when you plug into iTunes you are going to always be prompted to install the latest update there is being pushed and that is as stated IOS6, Sorry!. As far as the errors you are getting I am not quite sure you are referring to the update although you should not be getting an error unless there is something wrong with yout iTunes install or you don't have the latest update which should be 10.7. I am not real sure I am understanding that part of your question though.

Good luck with IOS6 as I think you will enjoy it and maybe before updating do some reading on here about "Everything you need to know about IOS6" so you know what to expect. You can even go here and DL the user Manual for IOS6:

http://manuals.info.apple.com/en_US/iphone_user_guide.pdf

If there is anything else we can help you with please feel free to ask.
 

chadec

Well-known member
Oct 12, 2010
195
0
0
Visit site
*** It is not possible to DL 5.1.1 since now that IOS6 is out because when you plug into iTunes you are going to always be prompted to install the latest update there is being pushed and that is as stated IOS6, Sorry!.

Not entirely true, you can get the IPSW for 5.1.1 elsewhere. However, the result is seeming to be the same. Redsn0w doesn't allow for the A5 chip so 4S users are seemingly stuck on 6 and waiting for a jailbreak to be released.
 

slnoob

New member
Oct 29, 2012
4
0
0
Visit site
Not entirely true, you can get the IPSW for 5.1.1 elsewhere. However, the result is seeming to be the same. Redsn0w doesn't allow for the A5 chip so 4S users are seemingly stuck on 6 and waiting for a jailbreak to be released.
actually im not going to upgrade to iOS 6, main thing is google maps i need that. if i cant upgrade to 5.1.1 im stay with 5.0.1.

you mean that Redsn0w not going to support A5 chip near future?
if its support A5 i can upgrade to iOS 6 and then back to 5.1.1. because i have 5.1.1 blobs. otherwise im stuck on 5.0.1

thank you for your kind reply but im not sure that jailbreak things can or cannot talk here
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
I think from trying to understand what you have tried

You need to create the ipsw file with red snow and stitch in your 5.1.1 blobs
Then start the TSS server and do a shift restore in iTunes and select your custom ipsw
 

Jaguarr40

Well-known member
Jan 14, 2011
14,305
12
0
Visit site
Not entirely true, you can get the IPSW for 5.1.1 elsewhere. However, the result is seeming to be the same. Redsn0w doesn't allow for the A5 chip so 4S users are seemingly stuck on 6 and waiting for a jailbreak to be released.

Does this really apply to what the real gist of what the OP asked and I answered? My answer was spot on in terms of simply telling him without any drama he could not update at this point to 5.1.1 and even as you stated that there is no jailbreak for A5 which means really that this does not apply or irrelevant so I answered what he wanted to know.
 

slnoob

New member
Oct 29, 2012
4
0
0
Visit site
Does this really apply to what the real gist of what the OP asked and I answered? My answer was spot on in terms of simply telling him without any drama he could not update at this point to 5.1.1 and even as you stated that there is no jailbreak for A5 which means really that this does not apply or irrelevant so I answered what he wanted to know.
hey friend thanks for the reply. but i dont like update to ios 6. there is no google maps.thats why i try to update to 5.1.1.

- - - Updated - - -

I think from trying to understand what you have tried

You need to create the ipsw file with red snow and stitch in your 5.1.1 blobs
Then start the TSS server and do a shift restore in iTunes and select your custom ipsw
already did that.
with redsn0w version 0.9.14b2 can create stitch ipsw, its also end up with error 11
but with version 0.9.15b2 redsn0w shows error "Stitching for this IPSW isn't currently avaibable"
 

Jaguarr40

Well-known member
Jan 14, 2011
14,305
12
0
Visit site
hello,
im new to here, sorry if i did something wrong please correct me if you can its a pleasure.

i have read many tread here but i cant find the correct solution, that why i put this post here.
this is a my question - can i upgrade to my 4S 5.0.1 to 5.1.1. is that impossible upgrade(not to iOS 6) or downgrade A5 devices?

details :
using iTunes with normal mode:
normally restart with recovery mode and saurik server and tinyumbrella TTS server shows error 11

using iTunes with DFU mode:
tinyumbrella TTS server shows error 1600 immediately after extract .ipsw.
saurik server getting long time and end up with 1600,1601 errors

i have 5.1 and 5.1.1 blobs localy and cydia server

Thank you,

This is what I think you should do and try for now and let the rest sort itself out until Apple fixes the Native App to everyones liking:

I understand completly why you don't want to update because there are no Google Maps but I would give the Native App a try because it is not that bad and foe the time if you want a good free map just download mapquest and use that. It gives you turn by turn voice direction and very accurate. Hope this will help you.
 

slnoob

New member
Oct 29, 2012
4
0
0
Visit site
This is what I think you should do and try for now and let the rest sort itself out until Apple fixes the Native App to everyones liking:

I understand completly why you don't want to update because there are no Google Maps but I would give the Native App a try because it is not that bad and foe the time if you want a good free map just download mapquest and use that. It gives you turn by turn voice direction and very accurate. Hope this will help you.
yeh think about that, have to check another ios 6 phone and try. thanks for your replay my friend
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,233
Members
441,232
Latest member
Thomas Woods