4s 6.1.2 cdma downgrade problem !! help?

john1905

Member
Feb 22, 2013
7
0
0
Visit site
Hey guys i have sprint 4s 6.1.2 MF 3.4.02 I m trying to donwgrade to 5.1.1 and already did jailbreak it so in order to unlock my photo it has to be on 5.1.1 ios i have the gevey sim for 5.1 5.1.1 5.1.0 i tried to downgrade it by usuin itunes but erorr pubs up (3194 ) change the host file too still dont work and redsnow is very hard to deal with so if guys can help me and teach me how to downgreat to 5.1.1 that would be great

Thanks
 

Jaguarr40

Well-known member
Jan 14, 2011
14,305
12
0
Visit site
I agree, Once you are there you are there. Even restoring as new is going to give you the latest OS version Apple and or your carrier has out. Right now v 6.1.3. Sorry.
 

Trending Posts

Members online

Forum statistics

Threads
259,610
Messages
1,763,748
Members
441,186
Latest member
EldenRasco