3GS just says searching (long story ahead)

greamec

New member
Oct 2, 2012
4
0
0
Visit site
Hi all,

I purchased a second hand 3gs locked to orange uk and without checking it was working jailbroke it. No problem with the jailbreak except after installing ultrasnow it just says searching and then no service. Anyway managed to get it back to stock state on Version 4.1 my firmware by the way is 05.16.07 which is to new I am told. I tried to install the ipad baseband as part of a tutorial to downgrade the firmware but for some reasonit tries to install but I end upwith "Please wait" (in DOS type writing black background) in a loop on my phone and the baseband is not installed.
Does anyone know why this is happening? I checked my bootrom and it is old bootrom. could the no service be hardware fault? is there a way to check?
Any help is very welcome.

My ultimate goal is to unlock to Giffgaff.

Thanks all

Greame
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
I've had similar issues. Try using a different version of the jailbreak tool (most likely redsn0w) or a different tool altogether.
 

greamec

New member
Oct 2, 2012
4
0
0
Visit site
I've had similar issues. Try using a different version of the jailbreak tool (most likely redsn0w) or a different tool altogether.

Thanks for your reply iDonev, yes I have been using redsn0w. What concerns me is that the problem only comes on the phone when the ipad baseband is being installed, so could that mean a fault with the phone rather than the software on the computer? Would you be able to remember what versions/software you used to solve your problem.
Do you know what causes the searching issue?

Thanks very much Greame
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
I used to have the "Please Wait" loop when jailbreaking iOS 5.1.1. So the versions of redsn0w in our cases would be wildly different.
You can either try using sn0wbreeze (a Windows-only alternative to redsn0w) or start experiments with the betas of rdsn0w that came after he one that's giving you grief.
 

greamec

New member
Oct 2, 2012
4
0
0
Visit site
I used to have the "Please Wait" loop when jailbreaking iOS 5.1.1. So the versions of redsn0w in our cases would be wildly different.
You can either try using sn0wbreeze (a Windows-only alternative to redsn0w) or start experiments with the betas of rdsn0w that came after he one that's giving you grief.

Was your problem when flashing the ipad baseband? Have you ever had the searching thing?
Cheers
Greame
 

greamec

New member
Oct 2, 2012
4
0
0
Visit site
I used to have the "Please Wait" loop when jailbreaking iOS 5.1.1. So the versions of redsn0w in our cases would be wildly different.
You can either try using sn0wbreeze (a Windows-only alternative to redsn0w) or start experiments with the betas of rdsn0w that came after he one that's giving you grief.

Hi again,
How do I install the ipadbaseband with sn0wbreeze? Does anyone here know where I can download a Custom ispw with the ipad baseband included (prefer torrent)?
Can anyone link me to a guide for installing ipad baseband (or a lower one to the one I have) without using redsn0w please?

Thanks
Greame
 

Trending Posts

Members online

Forum statistics

Threads
260,228
Messages
1,765,989
Members
441,230
Latest member
lookie