3GS Charging question

Jun 14, 2009
14
0
0
Visit site
first off I apologize if this is a repeat topic, but i haven't been able to find any information about this.

when i charge my 3gs with the charger provided with the phone, i never get any usage time thats found in the settings, it just gives me a blank in the usage and standby areas. when i use the charger provided with my 2g (with the fold down prongs), after a full charge that usage time appears.

is anyone else having this problem, should i take my 3gs to the apple store?

thanks for your help
 

shutter

Well-known member
Jan 13, 2009
830
19
18
Visit site
I'm not sure I understand your question. After you charge your phone to 100% the usage time will be blank. After you have used it for 1 minute you will have 1 minutes usage. And standby should start beginning to accumulate as well, until either you charge to 100% again, or you reset your phone. If you preform a hard reset the usage times will remain blank until you charge to 100% again.

If your phone is not doing this...yes I would take the phone and the charger to the apple store. FWIW I do not believe you are supposed to charge your 3GS phone with the charger that came with the original iPhone.
 

sting7k

Well-known member
Dec 15, 2008
3,011
62
0
Visit site
My original iPhone did that. Apple replaced it.

Edit - Also, it is fine to charge your iPhone with that adapter. I use one from a 4G iPod all the time and only use the really small one for travel.
 
Jun 14, 2009
14
0
0
Visit site
I'm not sure I understand your question. After you charge your phone to 100% the usage time will be blank. After you have used it for 1 minute you will have 1 minutes usage. And standby should start beginning to accumulate as well, until either you charge to 100% again, or you reset your phone. If you preform a hard reset the usage times will remain blank until you charge to 100% again.

If your phone is not doing this...yes I would take the phone and the charger to the apple store. FWIW I do not believe you are supposed to charge your 3GS phone with the charger that came with the original iPhone.

to clear it up.....

after i charge the iphone 100% with the provided charger, the time never accumulates, even after 2 hours of use, or 10 hours of standby. It just leaves me with blanks. however, when i use the older chager, everything is back to normal.

i think i'll just make a trip to the apple store... just seems like this shouldn't be happening
 

Trending Posts

Members online

Forum statistics

Threads
259,606
Messages
1,763,723
Members
441,186
Latest member
EldenRasco