3GS 6.0.1 jailbroken + Cydia + Ultrasnow/Fixer = Still "No Service"

Atsa Xaykosy

New member
Jan 2, 2013
3
0
0
Visit site
I am having the exact same problem with my 3GS iOS 6.0.1 Bb 5.13.04.no matter what I do I still get the no service and searching.could you PLEASE email me the exact instruction that you done to get your phone working? Really desperate please help.......atsaxaykosy79@yahoo.com.
Thank you a million time's if you do this.
 

Atsa Xaykosy

New member
Jan 2, 2013
3
0
0
Visit site
ALRIGHT!!!! IT WORKED!!!

First I did the reinstalling of Ultrasn0w Fixer before reinstalling Ultrasnow. That didn't change anything 'cos I was still using BB 6.15.00.
Looking at the iClarified link about downgrading I remember I had tried it earlier but I got that "Exploit failed" message from Redsnow. The point is: I assumed it was an error with the ipsw I had chosen (iPhone2,1_6.0_10A403_Restore), and not with the bootrom exploit itself - so I gave it up and went trying other things. Bad move, it led me further away from the solution.
Thanks to your input I decided to try again, and surprise, Exploit failed again!! But this time I tried for a second time and it worked! Baseband flashed back to 5.13.04 and that was it. Now 3GS is working great with untethered 6.0.1 JB.

You guys rule. Thanks!
 

bud1r

New member
Jan 3, 2013
3
0
0
Visit site
Friend of mine who owned a 3GS have the exact same problem after he upgraded the phone to iOS 6.0.1 / BB 6.15. We spend a couple of days reading and end up finally fixing the phone and this is what we have done.

- Get redsn0w 0.9.14b2
- Get iOS 6.0 (yes 6.0, not 6.0.1)
- Read the tutorial posted by Ipheuria (big thanks!)

1. JB your phone with redsnow by using the 6.0 ipsw and make sure you selected the downgrade baseband option.
2. Install ultrasnow fixer then ultrasnow (make sure is fixer > ultrasnow, do it the other way round won't work).

Job done :D

Thanks for the steps you've taken.
I have a 3GS with 4.1 iOS and have been spending hours trying to upgrade to 4.3 and 5.1 to a no avail. I did though, made it to 6.0.1 (latest) but the activating failed ('coz it's been jailbroken or what , I dont know ).
So I tried again, this time using sn0wbreeze, but tethered, made it to tethered mode, install Cydia, then install ultrasn0w, still failed to get a signal.

As I read your comment that you successfully did it just a month ago, I'm gonna give it a go again.
 

bud1r

New member
Jan 3, 2013
3
0
0
Visit site
Has anyone know how to jailbreak iOS 6.0 untethered? My 3GS has a SN that says that my device was made in 2010 week 15 ( 3rd,4th and 5th digit being 015), so its a new bootrom device and so the JB process will be in tethered. I prefer untethered.
Any info is greatly appreciated, thanks.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Has anyone know how to jailbreak iOS 6.0 untethered? My 3GS has a SN that says that my device was made in 2010 week 15 ( 3rd,4th and 5th digit being 015), so its a new bootrom device and so the JB process will be in tethered. I prefer untethered.
Any info is greatly appreciated, thanks.

There is nothing you can do but wait. If you are new bootrom this will be tethered until the new jailbreak is released.


iPhone 5 ✲ iPad 3 WiFi ✲ Macbook Pro running Lion 10.8.2 ✲ Xbox 360 ✲ Nintendo 3DS ✲ PS3

Beamed from a galaxy far, far away using Tapatalk!
 

dantehack

New member
Jan 4, 2013
2
0
0
Visit site
So I tried again, this time using sn0wbreeze, but tethered, made it to tethered mode, install Cydia, then install ultrasn0w, still failed to get a signal.

I was at this stage until I tried what I said above and followed the iclarified steps (but with the 601 built) as I say above.

Good luck. Let us know.
 

bud1r

New member
Jan 3, 2013
3
0
0
Visit site
We did it :)

Firstly I upgraded with 6.0.1 with iTunes as 6.0 is not possible (make sure there's no address pointing out to saurik's server at the host file). After the Shift+restore with iOS 6.0.1 on iTunes has finished, the 3GS was doing "Searching.." At this point I didnt bother to go to activation, simply left it Locked.

After that I used "redsn0w_win_0.9.15b3" with administrator mode, and went straight to Jailbreak but I received an error " Missing keys.plist ". I closed the redsn0w, started it again directly to the jailbreak button and still received the same error.
Then I googled and found this "http://absinthejailbreak.com/forum/how-to-fix-missing-keys-plist-error-while-jailbreaking-ios-6-0-1/"


Then followed the instruction, and select IPSW to target to 6.0 , clicked "Back" and jailbroken my 3GS, make sure to check the install Cydia and Downgrade baseband. I could see the downgrading BaseBand process when the cute pineapple showed up. When its finished, I opened up redsn0w again and click the Just boot to get a tethered mode to install cydia.

When its finished, I could connect via wifi (my good friend's iPhone 4 hotspot, since It wouldnt connect via proxy ).

Although I reload several times, I still couldnt find the Ultrasn0w fixer (just ultrasn0w, so I added this : "http://repo.iparelhos.com" , please look into : "http://www.unlockboot.com/2012/10/unlock-ios-6-with-ultrasn0w-fixer-6.0.html"

After I installed the fixer first, I installed the ultrasn0w. That should do the trick

So glad, and thanks again guys. (sorry for bad writings, been celebrating with half a dozen good beers since LOL) :p
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
We did it :)

Firstly I upgraded with 6.0.1 with iTunes as 6.0 is not possible (make sure there's no address pointing out to saurik's server at the host file). After the Shift+restore with iOS 6.0.1 on iTunes has finished, the 3GS was doing "Searching.." At this point I didnt bother to go to activation, simply left it Locked.

After that I used "redsn0w_win_0.9.15b3" with administrator mode, and went straight to Jailbreak but I received an error " Missing keys.plist ". I closed the redsn0w, started it again directly to the jailbreak button and still received the same error.
Then I googled and found this "http://absinthejailbreak.com/forum/how-to-fix-missing-keys-plist-error-while-jailbreaking-ios-6-0-1/"


Then followed the instruction, and select IPSW to target to 6.0 , clicked "Back" and jailbroken my 3GS, make sure to check the install Cydia and Downgrade baseband. I could see the downgrading BaseBand process when the cute pineapple showed up. When its finished, I opened up redsn0w again and click the Just boot to get a tethered mode to install cydia.

When its finished, I could connect via wifi (my good friend's iPhone 4 hotspot, since It wouldnt connect via proxy ).

Although I reload several times, I still couldnt find the Ultrasn0w fixer (just ultrasn0w, so I added this : "http://repo.iparelhos.com" , please look into : "http://www.unlockboot.com/2012/10/unlock-ios-6-with-ultrasn0w-fixer-6.0.html"

After I installed the fixer first, I installed the ultrasn0w. That should do the trick

So glad, and thanks again guys. (sorry for bad writings, been celebrating with half a dozen good beers since LOL) :p
derpy.jpg
love a happy ending
 

Smithy100

New member
Jan 27, 2013
1
0
0
Visit site
Hello all, I recently changed my iPhone 3gs battery myself as the last one was fried, the battery change was successful but when I put my sim card in it and turned it on it came up with 'No service' and 'searching..' I have read a few things on here from people regarding this issue, but I'm not very good with very technical things :/
So if it would be possible could you write down in simple terms so I can resolve this issue as the battery cost me quite a bit of money.

Thanks for your time.
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
Hello all, I recently changed my iPhone 3gs battery myself as the last one was fried, the battery change was successful but when I put my sim card in it and turned it on it came up with 'No service' and 'searching..' I have read a few things on here from people regarding this issue, but I'm not very good with very technical things :/
So if it would be possible could you write down in simple terms so I can resolve this issue as the battery cost me quite a bit of money.

Thanks for your time.

Did you have that issue before you changed the battery? If you haven't, then during the replacement you might have screwed something in the phone.
 

The_ZD

New member
Jan 30, 2013
1
0
0
Visit site
Guys, did all that and again it says No service..
I did the jailbreak, than the downgrade, than the ultrasn0w fix -> ultrasn0w, and when i dont have Sim card inserted it says no sim. After i insert my sim card, i get "searching" followed by "no service".
Any idea how can i fix this problem? I have iphone 3gs

Thank you
 

karamvir

New member
Feb 24, 2013
1
0
0
Visit site
you follow the following and i quarranty you all should be ok
step 1 ; download redsnow 0.9.15b2 or b3 And download ipsw file fo ios6 (iphone2,1......ipsw)
Step2 : open Redsnw click Extra and then Manually select button and select ipsw file downloaded on your pc ( select only ios6 file even if you are on ios6.0.1 or 6.1.1 etc)
Step3 :Now Your Redsnow shws a msg "Redsnow uses this ipsw for all sessions of redsnow........'' (something like that) Dont Bother Click 'OK'
Step4 :Now Click Back Button and Click 'JUST BOOT" click NEXT read all onscreen instructions SWITCH OFF your iphone come to DFU MODE as told on screen
Step5 :After entering in DFU mode The REDSNOW recognise your iphone and THE PROCESS STARTS ITSELF ON REDSNOW SCREEN AND YOUR IPHONE LEAVE IT UNTILL THE PINEAPPLE PICTURE shown on your iphone Dont Do anything THe RESt Process is completed autometically when all is done Your iphone Start searching and COME WITH NETWORK SERVICE
 

Kento

New member
Feb 25, 2013
1
0
0
Visit site
you follow the following and i quarranty you all should be ok
step 1 ; download redsnow 0.9.15b2 or b3 And download ipsw file fo ios6 (iphone2,1......ipsw)
Step2 : open Redsnw click Extra and then Manually select button and select ipsw file downloaded on your pc ( select only ios6 file even if you are on ios6.0.1 or 6.1.1 etc)
Step3 :Now Your Redsnow shws a msg "Redsnow uses this ipsw for all sessions of redsnow........'' (something like that) Dont Bother Click 'OK'
Step4 :Now Click Back Button and Click 'JUST BOOT" click NEXT read all onscreen instructions SWITCH OFF your iphone come to DFU MODE as told on screen
Step5 :After entering in DFU mode The REDSNOW recognise your iphone and THE PROCESS STARTS ITSELF ON REDSNOW SCREEN AND YOUR IPHONE LEAVE IT UNTILL THE PINEAPPLE PICTURE shown on your iphone Dont Do anything THe RESt Process is completed autometically when all is done Your iphone Start searching and COME WITH NETWORK SERVICE

step 1: done, I downloaded redsn0w 0.9.15b3, and I downloaded iPhone2,1_6.0_10A403_Restore.ipsw
step 2: done, yup I did that even though I use ios6.1.2
step 3: done...
step 4: done...
step 5: done... And I still have "No Service"

Both Ultrasn0w fix and Ultrasn0w were installed (Ultrasn0w fix was first, then Ultrasn0w). Baseband is 05.13.04. I repeated all steps twice and I'm getting the same results. Why is this? Am I forgetting something important?
 

Meaghan Shields

New member
Mar 5, 2013
2
0
0
Visit site
Hi, I'm having the exact same problem. I spent (too many) hours yesterday updating iTunes and the iOS (to 6.1.2) and then re-unlocking and jailbreaking my iPhone 3GS using redsn0w mac 0.9.15b3 (using the ipsw iPhone2,1_6.0_10A403_Restore) and then installing evasi0n through Cydia. The result? A marvelously updated, unlocked and jailbroken iPhone that won't recognize my SIM card. I tried the install baseband iPad and then downgrade baseband, but it appears as though I am still missing something important as my phone still has no service. I am by no means tech saavy. If anyone is able to lend a helping hand, in the plainest of layman's terminology (like dumb it down and then bring it down a few shades more) I would be eternally grateful. Thanks in advance! :D
 

patravi

New member
Aug 2, 2013
1
0
0
Visit site
can you tell me the site where they do it. I mean unlocking for less than$10 reliably. mine is iphone 3gs with ios 6.1.3 and BB 6.15
 

Trending Posts

Members online

Forum statistics

Threads
261,393
Messages
1,770,804
Members
441,319
Latest member
corinthian