3.0, simply not installing


New member
Jun 18, 2009
Visit site
Before I start thanks for any help offered.

I've seem to have come to a wall trying to install 3.0 on my phone. It simply will not install the sw.

I'll try to give everyone as much background as I can in hopes someone can help me figure this out.

Here's everything before the attempted upgrade.

refurbed 8gb
2.2.1 baseband (jailbroken)
iTunes 8.2 on XP

I attempted to upgrade via itunes yesterday. 3.0 downloaded fine. The phone synced fine as usual, backed up all data and prompted for the upgrade.

The sw extracted and connected to apple to verify whatever it does then the phone goes into recovery mode (I assume to be able to upload new firmware) this is where it stays and after several minutes I get errors. The first set of errors I was getting where 1604. Looked like something with usb drivers (its an older laptop still using 1.0 hardware) So i scoured looking for newer drivers, it seemed to work. Still getting the same error several attempt afterward.

Discovered how to put phone into DFU mode and tried to attempt upgrade (3.0) that way, still no go. No errors, just hangs after sw extraction (4hrs waiting).

After several more attempts in DFU I did manage to get 2.2 back on the phone and restored all setting, but left it unjailbroken. Attempted the upgrade again and now started getting 1602 errors. Research shows its baseband conflicts. Here is where I'm stuck again.

I've done everything from trying to upgrade via recovery mode, DFU mode, reinstalling itunes, updating drivers, rebooting even switching cables and ports. Dozens of times over and over. I'm losing my mind over here.....

Please if anybody can help....or if there any other info some needs.

I searched the forums and couldnt find anything relevant, if this has been discussed or posted before please point me to there, I apologize for reposting if it was.

Trending Posts

Members online

Forum statistics

Latest member