2.0.2 QuickPWN ~ MAC

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
"Here is the long awaited ?QuickPwn? for Mac OS X. You?ll see a similarity to the user-interface of PwnageTool, this is because of the great feedback we?ve had since we moved to that interface with PwnageTool 2.x.

QuickPwn is not a replacement for PwnageTool, they are different tools and provide different features, QuickPwn is for quickly pwning a device, whereas PwnageTool is designed to custom build and tailor the ipsw production process, both tools will be actively developed in the future.

To use QuickPwn 1.0 Mac OS X your device should be running 2.0.2, if it isn?t then you can upgrade it to 2.0.2 using iTunes and then use the QuickPwn tool, we repeat, it?ll only work on version 2.0.2 of the iPhone or iPod touch firmware.

If you don?t want specific things to happen such as baseband updates then PwnageTool should be used to create a custom .ipsw with your specifics."


blog.iphone-dev.org | QuickPwn - Mac
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
260,743
Messages
1,768,126
Members
441,263
Latest member
mjkradel