1. nicoledicintio's Avatar
    This is what I see, please help!!
    12-01-2017 07:59 PM
  2. Just_Me_D's Avatar
    The app may need to be update. A behind the scenes forum setting may need to be selected. It’s been an ongoing issue for quite some time.
    12-01-2017 08:39 PM
  3. metllicamilitia's Avatar
    Those photos were attached rather than linked. If you use the [ ATTACH ] method rather than the [ IMG ] you will get that error. Attaching is a direct method of posting photos, whereas the image tag uses a link with your photo hosted somewhere else. Tapatalk developers say this is a Mobile Nations error to fix. Tapatalk are the ones behind the Tapatalk app and and the template for the forum specific apps.
    12-01-2017 09:25 PM
  4. Ledsteplin's Avatar
    Photos posted from a computer using attachment/thumbnails look broken. As stated above, those using attachment (paper clip) in the apps look broken. Using the picture icon to post images works ok in the apps. It does need to be fixed.
    12-02-2017 12:20 AM

Similar Threads

  1. Help! My "On my Iphone" notes were all gone!
    By pammaylag in forum Ask a Question
    Replies: 3
    Last Post: 12-02-2017, 08:03 AM
  2. How to play Apple Music and Spotify songs and playlists on your Sonos One
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-01-2017, 12:10 PM
  3. AppleCoin: Why Apple's next big move could be its own currency
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-01-2017, 10:20 AM
  4. Why 2018 is going to be a huge inflection point for the mobile world
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-01-2017, 09:10 AM
  5. How to diagnose color distortion on your MacBook Pro
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-01-2017, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD