1. PowderBubble's Avatar
    The app has been failing to load new posts etc. Gives a small white box with:
    Error loading news: Expected status code in (200-299), got 500. Please try again OK
    Contained within.
    Any ideas on how to get it working again please?
    04-04-2017 10:14 AM
  2. Quis89's Avatar
    This is probably a question more suitable for the Site Feedback & Help section.

    Have you attempted an install and reinstall? I'd try that first. If that doesn't resolve it then there may be an issue with the app itself that iMore devs would have to resolve.
    04-04-2017 10:26 AM
  3. PowderBubble's Avatar
    Okay cool, I'll try that now. Thank you for other advice too!
    04-04-2017 12:34 PM
  4. PowderBubble's Avatar
    No luck after reinstalling. =-(
    04-04-2017 12:40 PM
  5. TwitchyPuppy's Avatar
    No luck after reinstalling. =-(
    Did you try on WiFi and mobile data?
    04-04-2017 01:18 PM
  6. PowderBubble's Avatar
    Yes, unfortunately no luck with either.
    04-04-2017 01:54 PM
  7. Rene Ritchie's Avatar
    We updating to a whole new app (same download, so you'll get it automatically). Unfortunately, it looks like we broke the old app in the process. Hoopefully the review will be fast and it'll be in the App Store this week!
    PowderBubble likes this.
    04-09-2017 12:50 PM

Similar Threads

  1. Imore app after update
    By kam2958 in forum Ask a Question
    Replies: 6
    Last Post: 04-04-2017, 09:28 PM
  2. The next evolution of iMore
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 04-04-2017, 08:07 PM
  3. Replies: 12
    Last Post: 04-03-2017, 07:03 PM
  4. Replies: 6
    Last Post: 04-02-2017, 06:06 PM
  5. Why can I not back up WhatsApp data on iCloud?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2017, 03:35 PM
LINK TO POST COPIED TO CLIPBOARD