1. James Falconer's Avatar
    Heeeeeeeey everyone! Chances are you've noticed our new forums are here. We've put a lot of hard work into it, along with the help of some of our best volunteers and members (members like you).

    Now that this design is live for all, we want to make sure we listen and FIX any bugs or issues that still remain. That's what this thread is for!

    If you encounter any bugs, problems, ANYTHING at all with our forum design, please post your feedback here. Your help is key, as it will help the overall design and performance for ALL members!

    Thank you in advance for your help!
    02-24-2017 09:59 AM
  2. cctpitts01's Avatar
    Wow you guys weren't kidding when you said 35% faster
    Last edited by cctpitts01; 02-24-2017 at 11:07 AM. Reason: Emojis not showing correctly
    John Yester likes this.
    02-24-2017 11:06 AM
  3. Ledsteplin's Avatar
    For me, the entire text is too difficult to read without zooming it up. Especially the blue text. It's too low contrast for me.
    02-24-2017 11:29 AM
  4. Annie_i6s's Avatar
    I really like the night view!!! The times are off however. I've checked my settings and the corrected time zone is listed, so I don't know what else to do!
    John Yester likes this.
    02-24-2017 12:11 PM
  5. flyinion's Avatar
    The quick style chooser isn't working? Also like 30% of the pages seem to be covered in ads, and the same ones at that. Not sure if that's intentional?
    John Yester and Annie_i6s like this.
    02-24-2017 12:16 PM
  6. mogelijk's Avatar
    Let me also state that the style chooser is not working on Chrome on a desktop. I don't like how the command buttons are all just icons, it makes it more difficult for users to figure out -- especially users new to the forums. If you had this style when I first came to the forums, I doubt I would have signed up.

    Overall, maybe this is just the "old" in me talking, but this seems like a design created for kids -- with icons instead of words for commands (and fairly small icons, particularly compared to text size), the large "cutesy" font you have changed to, etc. I feel like I've lost a lot of the functionality of the old forum, in an attempt to make things "simpler" (which I think it largely fails at) and faster.

    Edit:: Previously I did not seem to have the ability to edit my posts. Not sure if this is something you fixed but that little pencil looking icon was not there earlier.

    Second edit: The issue with the edit icon, as well as the link and report icon, is that they get hidden behind quoted posts, to the point that are (mostly) hidden.
    Last edited by mogelijk; 02-24-2017 at 12:45 PM.
    02-24-2017 12:27 PM
  7. njlx2016's Avatar
    Overall, maybe this is just the "old" in me talking, but this seems like a design created for kids -- with icons instead of words of commands (and fairly small icons, particularly compared to text size), the large "cutesy" font you have changed to, etc. I feel like I've lost a lot of the functionality of the old forum, in an attempt to make things "simpler" (which I think it largely fails at) and faster.

    I second this. The fonts are way too big and I also miss the darker color scheme of the old forum, especially in the margins.

    Speaking of the margins...

    It also seems that there is too much dead space on higher resolution monitors. On my 1900x1200 display, the actual content of a forum / thread only takes up about 1/3rd of the width of the screen. I don't remember the old style being like that.
    Last edited by njlx2016; 02-24-2017 at 01:03 PM.
    Rockdog97 likes this.
    02-24-2017 12:42 PM
  8. David Lundblad's Avatar
    Keep the feedback and bug hunting up everyone - we really appreciate it!
    Despite 2 months of testing we see that several things broke when we pushed it live - we are dealing with everything as quickly as we can, we promise.
    zocster likes this.
    02-24-2017 12:55 PM
  9. Quis89's Avatar
    The font when typing replies is kind of light. May make it difficult to see for some.

    There is also a lot of extra dead space. Not sure if that's intentional or not.

    The cursor when typing is huge (that could just be a nitpicky complaint though).

    That's all I've got for now.
    Rockdog97 likes this.
    02-24-2017 01:57 PM
  10. DelaCristea's Avatar
    Awesome changes ! Keep it up with the forum speed !
    02-24-2017 04:21 PM
  11. Rockdog97's Avatar
    I personally dont really like the new layout.. I liked how you could glance at a forum and see/click on the subtopics w/o having to now click on say IOS10, then have that page open then find the subsection.

    also, when looking at "likes" in your message inbox, the text of the subject seems to be all jacked up. at least for me you can't read the text of the thread in which the person "liked" something.

    i dont like the wasted space around the margins either.

    Dont like the font size either.

    what do I like? maybe I'll find something.
    aximtreo likes this.
    02-24-2017 04:34 PM
  12. Ledsteplin's Avatar
    One thing I don't like is when I switch from TapaTalk to the site in Safari for a thread, I have to scroll way down a long list of options before reaching the thread itself. Also, I'm seeing some lap over on the left side. See image.
    02-24-2017 04:35 PM
  13. Retinella's Avatar
    When I view iMore on Safari on my 7 Plus, I notice there are many cut-off words on the left side of the screen, where only half of the forum names are showing up. It doesn't fix itself in portrait or landscape mode. See Ledsteplin's pic above. I'm having that exact same issue.

    Otherwise, I'm liking the changes, especially how much more quickly everything is loading!
    02-24-2017 06:37 PM
  14. firedept10's Avatar
    Like the design a lot. Real fast.
    Last edited by firedept10; 02-24-2017 at 07:19 PM.
    02-24-2017 07:00 PM
  15. Matty's Avatar
    Firstly, Big thank you to all that were involved in the upgrading of the site. I know some don't like the new look but i think it's fresh and brings new life to the forums. Ill be using 'Dark Theme' pretty much all the time. So awesome. It's also so nice to see that bugs are being fixed so quickly. For example the 2 links at the top right of each post have been pushed up a little so its not completely blocked by text or quoted messaged. I would still like it to be a little higher but it's good for now. There is a small thing i noticed which isn't really an issue but when someone has edited their post, you can't really see the text in 'Dark Theme'.
    .
    New Forum Design: Official Feedback Thread-screen-shot-2017-02-25-9.56.03-am.png
    .
    New Forum Design: Official Feedback Thread-screen-shot-2017-02-25-10.00.07-am.png
    David Lundblad likes this.
    02-25-2017 02:04 AM
  16. zocster's Avatar
    @Ledsteplin I'm seeing same thing too using tapatalk. Not so using mtalk on windowsm..

    There is something dodgy with tapatalk and MoNa for sure

    Edit: went to chrome from tapatalk all is ok .. Very strange
    Edit 2: still not working even on chrome. Anything tapatalk not working ...
    Last edited by zocster; 02-25-2017 at 05:03 AM.
    02-25-2017 04:34 AM
  17. wilber1's Avatar
    Good Job! Guys/Gals for me I find the new forums fast and smooth .
    02-25-2017 05:53 AM
  18. David Lundblad's Avatar
    When I view iMore on Safari on my 7 Plus, I notice there are many cut-off words on the left side of the screen, where only half of the forum names are showing up. It doesn't fix itself in portrait or landscape mode. See Ledsteplin's pic above. I'm having that exact same issue.

    Otherwise, I'm liking the changes, especially how much more quickly everything is loading!
    Any chance you could screengrab that for us?
    02-25-2017 06:05 AM
  19. mumfoau's Avatar
    I like it! For some reason, the biggest thing for me is being able to @ users. Should cut down on the reasons for quoting posts.
    02-25-2017 06:28 AM
  20. trparky's Avatar
    A couple of issues...
    This picture should explain it.
    New Forum Design: Official Feedback Thread-dark-color-white-formatting-buttons.png
    The formatting buttons are white on a dark background.

    And then there's the white upload window on the dark theme.
    New Forum Design: Official Feedback Thread-dark-color-white-upload-window.png

    There's also something weird with the text formatting in the reply textbox.
    New Forum Design: Official Feedback Thread-weird-formatting.png
    I don't have any text formatting so why is the cursor so huge?

    By the way I'm using Google Chrome on Windows.

    Also when you go and subscribe to a thread and you're on the dark theme the screen that confirms you've been subscribed is white. It's very abrupt when looking at a dark screen and then all of a sudden you have a white screen.

    Also, how do you open a thread and automatically go to the first unread post?
    aximtreo likes this.
    02-25-2017 07:04 AM
  21. Ledsteplin's Avatar
    Where is the option for dark theme? I don't like the mobile view at all.
    This list doesn't go all the way down. If I drag it up, then let go, it retracts right back into hiding.
    02-25-2017 08:42 AM
  22. Ledsteplin's Avatar
    Where are the settings? I don't see that anywhere.

    And this is ridiculous!
    02-25-2017 09:01 AM
  23. robertk328's Avatar
    Mine's still showing the old one... will try to figure out how to change it.

    "Forum default" won't save, and all of the other styles are still the old one.
    02-25-2017 09:44 AM
  24. Tartarus's Avatar
    Mine's still showing the old one... will try to figure out how to change it.
    Delete your cookies.
    02-25-2017 09:48 AM
  25. Tartarus's Avatar
    Where are the settings? I don't see that anywhere.

    And this is ridiculous!
    https://uploads.tapatalk-cdn.com/201...ebddd412a9.jpg
    This is what I get.

    02-25-2017 09:49 AM
71 123

Similar Threads

  1. When creating a new contact in iOS
    By GaryYakstis in forum Ask Rene!
    Replies: 7
    Last Post: 02-23-2017, 07:15 AM
  2. Replies: 1
    Last Post: 02-22-2017, 03:34 PM
  3. Replies: 1
    Last Post: 02-22-2017, 06:53 AM
  4. How do I move my contents over to my new HDD/SSD Hybrid?
    By andrewoleynik in forum MacBook Pro
    Replies: 0
    Last Post: 02-21-2017, 10:02 PM
  5. Asking question in a Marketplace FS thread?
    By rambo47 in forum Site Feedback & Help
    Replies: 0
    Last Post: 02-21-2017, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD