1. BreakingKayfabe's Avatar
    For me, the entire text is too difficult to read without zooming it up. Especially the blue text. It's too low contrast for me.
    Have to agree here. I have good eyesight but the font could at least use a bigger size or boldness.
    03-02-2017 03:33 PM
  2. wilber1's Avatar
    On Crackberry forums font is bolder to my eyes possibility to have it on iMore?
    Ledsteplin likes this.
    03-03-2017 06:01 AM
  3. Matty's Avatar
    Hey everyone. So before i start, this is just my opinion

    I was browsing through the forums today and i noticed that "Ambassadors" and "Moderators" had big rectangle boxes below. Which i thought was fine but then i saw James' "Community Manager" label and it looks nicer to me. Would it be possible to make the "moderators and ambassadors" look the same? or has it been done intentionally like this?
    Attached Thumbnails New Forum Design: Official Feedback Thread-screen-shot-2017-03-10-8.08.48-pm.png   New Forum Design: Official Feedback Thread-screen-shot-2017-03-10-8.09.26-pm.png  
    robertk328 likes this.
    03-10-2017 12:15 PM
  4. metllicamilitia's Avatar
    Hey everyone. So before i start, this is just my opinion

    I was browsing through the forums today and i noticed that "Ambassadors" and "Moderators" had big rectangle boxes below. Which i thought was fine but then i saw James' "Community Manager" label and it looks nicer to me. Would it be possible to make the "moderators and ambassadors" look the same? or has it been done intentionally like this?
    I believe get are intentionally different now. They are also links now to explain that user group.
    03-10-2017 12:20 PM
  5. robertk328's Avatar
    Hey everyone. So before i start, this is just my opinion

    I was browsing through the forums today and i noticed that "Ambassadors" and "Moderators" had big rectangle boxes below. Which i thought was fine but then i saw James' "Community Manager" label and it looks nicer to me. Would it be possible to make the "moderators and ambassadors" look the same? or has it been done intentionally like this?
    Agreed. It's a cleaner look than the badges which break up the flow of the post. But may just need to get used to them!
    taz323 and Matty like this.
    03-11-2017 06:51 AM
  6. wilber1's Avatar
    Hey everyone. So before i start, this is just my opinion

    I was browsing through the forums today and i noticed that "Ambassadors" and "Moderators" had big rectangle boxes below. Which i thought was fine but then i saw James' "Community Manager" label and it looks nicer to me. Would it be possible to make the "moderators and ambassadors" look the same? or has it been done intentionally like this?
    I agree the larger badges take away or distract from the post however not my call .
    Matty likes this.
    03-13-2017 05:38 AM
  7. Matty's Avatar
    Agreed. It's a cleaner look than the badges which break up the flow of the post. But may just need to get used to them!
    Good to know I'm not the only one

    Well if enough Mods or Ambassadors like yourself who have some weight around the forums agree with me then iMore could possibly change the design. We all want it to look the best it can to attract new members to grow this lovely community
    03-13-2017 06:32 AM
  8. Rockdog97's Avatar
    I still hate the wasted space on the margins.. and the color pallet is horrendous... but that's just me.
    03-15-2017 04:09 PM
  9. mogelijk's Avatar
    I still hate the wasted space on the margins.. and the color pallet is horrendous... but that's just me.
    There is a small carat (">") on the right margin near the top, just beneath "Your Menu." Press that and it will get rid of most of the wasted space. Also, you might prefer the "dark mode." You can activate it by pressing the half moon symbol on "Your Menu" it is in the bottom, right of the pop down menu.

    This is my largest complaint, at the moment, of the new design -- too many of the features are hidden, not obvious, and people don't know about them (much less how to activate these features).
    Ledsteplin, TurboTiger and Matty like this.
    03-15-2017 04:58 PM
  10. robertk328's Avatar
    There is a small carat (">") on the right margin near the top, just beneath "Your Menu." Press that and it will get rid of most of the wasted space.
    nice find!
    03-15-2017 07:40 PM
  11. robertk328's Avatar
    Is the @ mention feature broken?

    New Forum Design: Official Feedback Thread-screen-shot-2017-03-16-5.56.31-am.png
    03-16-2017 04:57 AM
  12. robertk328's Avatar
    Agreed. It's a cleaner look than the badges which break up the flow of the post. But may just need to get used to them!
    I like the new badges look a lot -- THANK YOU!
    wilber1 likes this.
    03-17-2017 06:45 AM
  13. Matty's Avatar
    Hey everyone Hope your weekend is going well so far. Not sure if this has been mentioned before but I noticed a small issue while uploading a picture today. When i paste the picture URL in the text box, all the letters are cut off and you can only see the top small portion. Hopefully this is a easy fix

    I'm running Mac OSx 10.9.5 on Safari Version 9.1.3
    .
    New Forum Design: Official Feedback Thread-screen-shot-2017-03-25-10.40.36-am.png
    03-25-2017 04:04 AM
  14. Ledsteplin's Avatar
    Hey everyone Hope your weekend is going well so far. Not sure if this has been mentioned before but I noticed a small issue while uploading a picture today. When i paste the picture URL in the text box, all the letters are cut off and you can only see the top small portion. Hopefully this is a easy fix

    I'm running Mac OSx 10.9.5 on Safari Version 9.1.3
    .
    Click image for larger version. 

Name:	Screen Shot 2017-03-25 at 10.40.36 AM.png 
Views:	9 
Size:	119.4 KB 
ID:	117270
    I don't even see the option to post an image. Before, I never used the URL method. I tapped to upload from my camera roll. Where do you see the option to post images?

    This is all I see!
    03-25-2017 09:58 AM
  15. Ledsteplin's Avatar
    Is there a reason why we can't get desktop view in Safari on iPhone? I much prefer desktop view. I can get it in the Puffin browser along with the option to post images. But not in Safari. And I don't see image posting on the mobile view.
    03-25-2017 10:20 AM
  16. Matty's Avatar
    I don't even see the option to post an image. Before, I never used the URL method. I tapped to upload from my camera roll. Where do you see the option to post images?
    Yip, when using the iMore Forums App I just normally post with text and nothing fancy but when I'm using the Desktop website i like to use quotes, links and pictures. Just makes the post more informative and helpful (i think). I don't often use the URL section to upload photo but its nice to at east see I've copied in the right link. I've attached a photo below showing you where I'm clicking.
    .
    New Forum Design: Official Feedback Thread-screen-shot-2017-03-26-9.10.10-am.png
    03-26-2017 02:12 AM
  17. Ledsteplin's Avatar
    Yip, when using the iMore Forums App I just normally post with text and nothing fancy but when I'm using the Desktop website i like to use quotes, links and pictures. Just makes the post more informative and helpful (i think). I don't often use the URL section to upload photo but its nice to at east see I've copied in the right link. I've attached a photo below showing you where I'm clicking.
    .
    Click image for larger version. 

Name:	Screen Shot 2017-03-26 at 9.10.10 AM.png 
Views:	10 
Size:	61.9 KB 
ID:	117285
    I know which icon it is. I just don't see that whole option feature on mobile in Safari. And it doesn't offer desktop view. I can get in the Puffin browser. I use TapaTalk mostly anyway.
    03-26-2017 08:49 AM
  18. mogelijk's Avatar
    I often use a Chromebook to access the forum. I had an issue, unrelated to these forums, a couple of weeks ago and cleared all my Chrome history, cookies, etc on the Chromebook. Since that time, while I was able to sign on to the forum, it wouldn't remember me, I had to sign in every time I came to the forum. I'm not sure what the issue is, just that it only occurs on Mobile Nations forums -- I'm not having this issue with other websites.

    Then, starting yesterday or so, about the time as the most recent site redesign, I am completely unable to log in to the forums at all from the Chromebook. When I hit the button to log in, my password disappears when I hit the button.

    If someone could look into this, or give me some hints as to what I may need to do, it would be appreciated.
    04-04-2017 07:05 PM
  19. Ledsteplin's Avatar
    Used to be, when I posted an image online, it retained the proper resolution. On the new site, it reduces the resolution way to much. I posted 2 wallpapers online, and the site reduced them from 1080x1920 to 360x640. That's horrible! You could see pixelation in the images. They looked cheap.
    05-17-2017 10:22 AM
  20. Wotchered's Avatar
    The new forum seems to take a much longer time to open.. apart from that minor gripe I just hate it !!
    05-17-2017 11:14 AM
  21. Wotchered's Avatar
    Aha !! just cleared the cache and turned off image previews and have reverted to a quick scroll through setup with no monster images, only images when I open a thread
    Sort of Yippee!?
    05-17-2017 11:27 AM
71 123

Similar Threads

  1. When creating a new contact in iOS
    By GaryYakstis in forum Ask Rene!
    Replies: 7
    Last Post: 02-23-2017, 07:15 AM
  2. Replies: 1
    Last Post: 02-22-2017, 03:34 PM
  3. Replies: 1
    Last Post: 02-22-2017, 06:53 AM
  4. How do I move my contents over to my new HDD/SSD Hybrid?
    By andrewoleynik in forum MacBook Pro
    Replies: 0
    Last Post: 02-21-2017, 10:02 PM
  5. Asking question in a Marketplace FS thread?
    By rambo47 in forum Site Feedback & Help
    Replies: 0
    Last Post: 02-21-2017, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD