1. ThePinkChameleon's Avatar
    Hi all. So I've noticed this started happening last week sometime, some pics posted by members will be seen and others are just that gray box.

    Does this have to do with uploading in an app other than the iMore Forums app. That's what I'm using and have this issue on my 6S + on iOS 10.0.2 and my iPad mini on iOS 9.3.5.

    Posted Pics Not Displaying Correctly-img_1475767184.412041.jpg
    Posted Pics Not Displaying Correctly-img_1475767193.762168.jpg

    Thanks, any feedback would be great
    10-06-2016 10:20 AM
  2. ThePinkChameleon's Avatar
    Ok, so looking at my own post, the pics I uploaded are grey boxes viewing them from my iPhone.
    10-06-2016 10:22 AM
  3. Ledsteplin's Avatar
    Hi all. So I've noticed this started happening last week sometime, some pics posted by members will be seen and others are just that gray box.

    Does this have to do with uploading in an app other than the iMore Forums app. That's what I'm using and have this issue on my 6S + on iOS 10.0.2 and my iPad mini on iOS 9.3.5.

    Click image for larger version. 

Name:	IMG_1475767184.412041.jpg 
Views:	22 
Size:	120.7 KB 
ID:	112736
    Click image for larger version. 

Name:	IMG_1475767193.762168.jpg 
Views:	22 
Size:	96.5 KB 
ID:	112737

    Thanks, any feedback would be great
    I don't see it in my iMore forums app. Just checked. I use TapaTalk mostly. Try swiping the app out of multitasking. IDK.

    Yep, but only that thread. Other threads seem ok.
    ThePinkChameleon likes this.
    10-06-2016 10:59 AM
  4. ThePinkChameleon's Avatar
    I don't see it in my iMore forums app. Just checked. I use TapaTalk mostly. Try swiping the app out of multitasking. IDK.

    Yep, but only that thread. Other threads seem ok.
    Thanks Led. The Apple Watch thread is def not right for me, but even this thread. I can't even see my own pics !

    I tried closing out & reopening but that didn't make a difference. I may delete and reinstall the app to see if that changes it.
    10-06-2016 02:04 PM
  5. ThePinkChameleon's Avatar
    Solved. Deleted the app, reinstalled & logged back in. All good now.
    Ledsteplin likes this.
    10-06-2016 02:43 PM
  6. James Falconer's Avatar
    Awesome thanks Let me know if you run into any issues in the future as well. We're happy to help!!
    10-11-2016 03:18 PM

Similar Threads

  1. Nike + Running app not mapping my run on Apple Watch Series 2
    By jkauf13 in forum Apple Watch Series 2
    Replies: 5
    Last Post: 10-26-2016, 06:46 PM
  2. Replies: 2
    Last Post: 10-06-2016, 06:25 PM
  3. Why does my screen not rotate on FB works on everything else
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2016, 10:09 AM
  4. Replies: 0
    Last Post: 10-05-2016, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD