1. Trees's Avatar
    When I tried to reply to the question in the thread below, my Quote reply was flagged as Spam. Was able to reproduce this a few times.

    https://forums.imore.com/ask-questio...ml#post3029084
    12-26-2017 10:23 AM
  2. Just_Me_D's Avatar
    Thank you for reporting this, Trees. We’ll be sure to look into the matter. In the meantime, enjoy the rest of your day.
    Trees likes this.
    12-26-2017 11:10 AM
  3. Ledsteplin's Avatar
    I get this from time to time. I start over and it's ok. I used to get it when I used this up arrow from a keyboard app I use. ↑ But it works ok now.
    Trees likes this.
    12-26-2017 12:56 PM
  4. bamf-hacker's Avatar
    Yep I just got this as well. Said I had something to do with money in my post and that needed to be removed before I could post. I removed the quoted text and it worked fine.
    Trees likes this.
    12-26-2017 03:34 PM
  5. Trees's Avatar
    Thanks all. Yes, removing the quoted text was the workaround for me as well.
    12-26-2017 06:37 PM
  6. MaxSmarties's Avatar
    Happened to me twice in the same thread
    01-13-2018 01:41 PM
LINK TO POST COPIED TO CLIPBOARD