Apple Watch Series 6 deals at Amazon: Starting at $329!

  1. Devhux's Avatar
    I've looked through my user settings and can't seem to find anywhere to disable email Notifications for when someone quotes a post of mine in the forums. I am using Tapatalk but have also disabled email Notifications there. The email does appear to come from iMore rather than Tapatalk as well.

    Anyone else with this issue? (Please don't quote me if possible otherwise I'll get an email....Haha!
    03-26-2017 05:36 PM
  2. nikkisharif's Avatar
    Hopefully someone that knows responds soon. I use Tapatalk as well & I've turned off every notification I have but lately I keep getting emails. Not sure what the issue is but it's taking over my email account
    TwitchyPuppy likes this.
    03-26-2017 06:23 PM
  3. Ecm's Avatar
    OP,

    On the iMore website, go to Settings > General Settings. Under the headings at left, scroll way down to the bottom of that list. Select User Tagging, > Settings. Look for "Disable Quote Emails" and check the box beside it.
    Just_Me_D likes this.
    03-26-2017 06:38 PM
  4. Ledsteplin's Avatar
    Also, in addition to the above, go to General Settings > Messaging and Notifications > set those as desired. Some are email notifications.
    03-26-2017 07:22 PM
  5. TwitchyPuppy's Avatar
    OP,

    On the iMore website, go to Settings > General Settings. Under the headings at left, scroll way down to the bottom of that list. Select User Tagging, > Settings. Look for "Disable Quote Emails" and check the box beside it.
    Also, in addition to the above, go to General Settings > Messaging and Notifications > set those as desired. Some are email notifications.
    I had the same issue. I did all that but I keep getting spammed with emails (yes, getting one as soon as someone posts in a subscribed thread here or AC, when I get quoted and everything, is spam since I get a LOT of them in no time).
    nikkisharif likes this.
    03-26-2017 07:31 PM
  6. Ledsteplin's Avatar
    I had the same issue. I did all that but I keep getting spammed with emails (yes, getting one as soon as someone posts in a subscribed thread here or AC, when I get quoted and everything, is spam since I get a LOT of them in no time).
    There was another place. But can't find it on the new online site.
    Here. This was in the old site. It's under Manage Your Follows. Tap instant email to disable emails. They really don't make things clear on how to stop the emails. They're very annoying.
    Last edited by Ledsteplin; 03-26-2017 at 08:43 PM.
    nikkisharif likes this.
    03-26-2017 07:55 PM
  7. Devhux's Avatar
    OP,

    On the iMore website, go to Settings > General Settings. Under the headings at left, scroll way down to the bottom of that list. Select User Tagging, > Settings. Look for "Disable Quote Emails" and check the box beside it.
    I don't know how I missed that, but thanks! Disabled what I could there.

    Feel free to quote me and we'll see if it works.
    03-27-2017 12:01 AM
  8. Ledsteplin's Avatar
    I don't know how I missed that, but thanks! Disabled what I could there.

    Feel free to quote me and we'll see if it works.
    I never would have thought to look under tagging if someone had not told me. I think there's 3 separate places to check email preferences. That's confusing. They should at least make the default with no emails. Then if one wants them they can check them as needed.
    Devhux likes this.
    03-27-2017 05:21 AM
  9. Devhux's Avatar
    Agreed. On the bright side, I didn't get an email this time! It worked!
    03-27-2017 07:36 AM
  10. TwitchyPuppy's Avatar
    There was another place. But can't find it on the new online site.
    Here. This was in the old site. It's under Manage Your Follows. Tap instant email to disable emails. They really don't make things clear on how to stop the emails. They're very annoying.
    https://uploads.tapatalk-cdn.com/201...a63238f4df.jpg
    Is "Manage Your Follows" in settings or general settings?
    Because I totally don't have that

    The closest I have is this:
    03-27-2017 03:30 PM
  11. Ledsteplin's Avatar
    Is "Manage Your Follows" in settings or general settings?
    Because I totally don't have that

    The closest I have is this:
    https://uploads.tapatalk-cdn.com/201...9a0dea9712.png
    I don't see it either. Must have changed. For some reason it's not recording your changes or settings. Not sure what to make of that.
    03-27-2017 04:33 PM

Similar Threads

  1. emails not deleting on iphone 6s
    By bfink in forum iPhone 6s
    Replies: 2
    Last Post: 03-24-2017, 09:14 PM
  2. Notification issue
    By jb5150 in forum Ask a Question
    Replies: 2
    Last Post: 03-23-2017, 02:31 PM
  3. How can I fix the email inboxes on my iMac?
    By e55ln53 in forum Ask a Question
    Replies: 6
    Last Post: 03-23-2017, 09:13 AM
  4. Replies: 1
    Last Post: 03-21-2017, 11:24 PM
  5. How to set up an iCloud email alias
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 03-21-2017, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD