1. trparky's Avatar
    The post times are way off, like by hours. Yes, before you ask, I've made sure my Time Zone is set properly.

    Edit
    For instance... The forum says that the post was made at 08:43 PM. Nope. It's 3:43 PM here. And yes, I just made this post.
    Annie_M likes this.
    01-24-2017 02:43 PM
  2. Just_Me_D's Avatar
    Thank you for bringing this to our attention and hopefully, the issue will be resolved soon. Thanks again.
    01-24-2017 04:53 PM
  3. Annie_M's Avatar
    They are still way off. I reported this on this on the other thread over in the Android Forum some time ago.
    01-31-2017 10:42 AM
  4. Ledsteplin's Avatar
    They are still way off. I reported this on this on the other thread over in the Android Forum some time ago.
    They've been off for a good while. I use TapaTalk, so I don't see that.
    Annie_M likes this.
    01-31-2017 10:53 AM
  5. Michelle Haag's Avatar
    I believe the fix is to go to your profile and change the time zone to something else, hit save, then go back in and set it to your correct time zone and save again. Let us know if that resolves the issue or not.
    Annie_M likes this.
    02-07-2017 12:06 PM

Similar Threads

  1. Replies: 24
    Last Post: 01-28-2017, 08:39 PM
  2. Replies: 3
    Last Post: 01-25-2017, 01:23 PM
  3. After years of civil and privacy rights advocacy, where are the tech leaders now?
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 01-24-2017, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD