1. SlydWyz's Avatar
    Hi All,

    Can someone please help me...

    I've been trying to reply to a WTS post in the Marketplace, and for the life of me, can't find the button anywhere to do so.

    I'm not new to iMore, have posted multiple times, and I'm really interested in trying to tell another member that I want to buy his phone.

    Can a mod please help me so I can spend some money and make a few people happy?

    Thanks!!!
    12-24-2016 08:41 PM
  2. Ecm's Avatar
    With this post you've made, you just reached 50 posts -- the minimum required to post in the Marketplace. Try again, and be sure to follow the template found here: Marketplace Rules & Guidelines - Mobile Nations Forums
    12-24-2016 09:16 PM
  3. SlydWyz's Avatar
    Thank you ECM. I've read the guidelines, but it does not indicate anything about being able to REPLY to a thread in the marketplace.

    It says I need 50 posts to create a new thread, but that's not what I'd like to do. And seeing as how I've been a member since '09, I think I meet the 30 day requirement of the site as well.

    Is there something else I'm missing?

    Thanks!
    12-24-2016 09:35 PM
  4. Ecm's Avatar
    Sorry, I misread your first post. Can you post a link to the thread you wish to reply to? I suspect it may be in the archived section -- where completed or inactive transactions are located.
    12-24-2016 09:38 PM
  5. SlydWyz's Avatar
    http://forums.imore.com/marketplace-...e-64-gigs.html

    This is the thread, it's the third thread in the marketplace, very current. When I go into the thread, I don't get a reply option, only the +FOLLOW option.
    12-24-2016 09:44 PM
  6. Ecm's Avatar
    OK, I can see that's an active thread, and I get the option to reply. Perhaps you could try logging out of iMore, then log in again and try to reply again.
    12-24-2016 09:47 PM
  7. SlydWyz's Avatar
    I gave that a shot, still no dice. Maybe it needs time to update itself or something.

    I'll have to try again in the morning or something.

    Thanks for your help ECM, Happy Christmas!
    12-24-2016 09:56 PM
  8. pr1nce's Avatar
    I gave that a shot, still no dice. Maybe it needs time to update itself or something.

    I'll have to try again in the morning or something.

    Thanks for your help ECM, Happy Christmas!
    I'm not sure why you're not able to reply to the thread. I just replied using the Tapatalk app. Maybe if you're on a computer or laptop, try logging off and back on again.
    12-24-2016 10:20 PM
  9. anon(9602380)'s Avatar
    Hi All,

    Can someone please help me...

    I've been trying to reply to a WTS post in the Marketplace, and for the life of me, can't find the button anywhere to do so.

    I'm not new to iMore, have posted multiple times, and I'm really interested in trying to tell another member that I want to buy his phone.

    Can a mod please help me so I can spend some money and make a few people happy?

    Thanks!!!

    Just posted as well on my laptop without an issue,
    robertk328 likes this.
    12-25-2016 02:55 AM
  10. zocster's Avatar
    you definitely should not have a problem with replying to the thread. Maybe try a refresh on that page. Moving you to the site feedback ..
    12-25-2016 12:14 PM

Similar Threads

  1. Back in the saddle again.
    By cajunrph in forum iPhone 7 Plus
    Replies: 8
    Last Post: 12-27-2016, 09:56 PM
  2. Replies: 2
    Last Post: 12-24-2016, 04:55 PM
  3. I have no sound from internal speakers or headphone jack at all.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2016, 04:44 PM
  4. Replies: 1
    Last Post: 12-24-2016, 12:59 PM
  5. Replies: 2
    Last Post: 12-23-2016, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD