1. ipooed's Avatar
    Is there a way to fix? iPhone 6s 9.2
    12-19-2015 07:40 PM
  2. kataran's Avatar
    Go to Settings>Notifications>IMore Forms and toggle on
    Notifications not working on imore forums app-imageuploadedbytapatalk1450574556.864016.jpg
    12-19-2015 08:22 PM
  3. ipooed's Avatar
    That is on, along with it being turned on in the app itself
    12-19-2015 08:27 PM
  4. James Falconer's Avatar
    In the desktop forums (not the app) - try going to Settings > General Settings > and change your default subscription mode to 'instantly using email'. Curious to see if that helps.
    kataran and ipooed like this.
    12-21-2015 11:09 AM
  5. ipooed's Avatar
    "Default thread subscription mode" was set to "do not subscribe" I changed it to instantly using email,push hopefully that works
    12-21-2015 07:09 PM
  6. James Falconer's Avatar
    Let me know... thanks!
    12-23-2015 12:26 PM
  7. ipooed's Avatar
    Still no luck I get the odd notification here and there but nothing consistent
    12-24-2015 07:46 AM
  8. James Falconer's Avatar
    Which app are you using? Tapatalk Forums App or main iMore App?
    12-28-2015 12:38 PM

Similar Threads

  1. How can I get my phone working?
    By iMore Question in forum General Apple News & Discussion
    Replies: 6
    Last Post: 03-05-2016, 06:48 AM
  2. Replies: 7
    Last Post: 12-21-2015, 03:00 PM
  3. Why isn't my Apple ID being recognized?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2015, 05:11 PM
  4. Why don't I have a delete button to delete contacts-will not sweep left?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 12-19-2015, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD