1. Ed7789's Avatar
    Just a heads up

    On most threads, like the "Site Issue" thread in this same forum, the bottom "Reply to Thread" button seems to "bleed" the text written behind it (sometimes, it's possible to see the "d" that is behind, sometimes, it's the word "Thread").

    It looks like this :


    Tested on OS X 10.9.1, with Firefox 26.0 and Safari 7.0.1.
    01-04-2014 08:19 AM
  2. anon(153966)'s Avatar
    Nice to know I'm not the only one seeing this. I even cleared my cache and tried multiple computers and tablets. Same issue...
    01-04-2014 08:24 AM
  3. kataran's Avatar
    That's strange I will check it out when I get on my laptop


    Sent from my iPhone 5s Gold 64GB
    01-04-2014 08:48 AM
  4. Trees's Avatar
    Been noticing it too.
    01-04-2014 09:57 AM
  5. kch50428's Avatar
    It's a "subscribe to thread" link...
    01-04-2014 10:02 AM
  6. Fausty82's Avatar
    It's a "subscribe to thread" link...
    Looks more like a "d" link...
    01-05-2014 08:22 PM
  7. James Falconer's Avatar
    Yes, it is a new 'subscribe to thread' button that we implemented. Should help us easily subscribe to forums from within the thread!

    If the placement is still off on your system (hidden behind the 'reply to thread' button) let me know!
    kataran likes this.
    01-13-2014 02:59 PM
  8. Fausty82's Avatar
    Yes, it is a new 'subscribe to thread' button that we implemented. Should help us easily subscribe to forums from within the thread!

    If the placement is still off on your system (hidden behind the 'reply to thread' button) let me know!
    It’s just a bit better, but still way off on my rig:

    15" Retina MBP running OS X Mavericks and Firefox.
    Text appearing under "Reply to Thread" button-screen-shot-2014-01-13-4.29.49-pm.png
    01-13-2014 06:28 PM
  9. zerog46's Avatar
    Off for me also. 13 inch Mac Air.
    01-13-2014 06:44 PM
  10. Trees's Avatar
    Off for me with iOS 5.1.1 and Safari
    01-13-2014 09:31 PM
  11. Ed7789's Avatar
    Still off, Safari 7.0.1 / OS X Mavericks 10.9.1 on a MBA 13"
    01-13-2014 11:30 PM
  12. kch50428's Avatar
    Not overlapping for me on Safari/iPad... Or Safari on Mavericks/MacBook Pro...
    01-13-2014 11:32 PM
  13. Fausty82's Avatar
    Not overlapping for me on Safari/iPad... Or Safari on Mavericks/MacBook Pro...
    Safari on my rMBP: same problem...

    Text appearing under "Reply to Thread" button-screen-shot-2014-01-13-10.08.23-pm.png
    01-14-2014 12:06 AM
  14. James Falconer's Avatar
    Thanks Fausty, reporting to tech now...
    01-14-2014 10:13 AM
  15. Fausty82's Avatar
    I see the "Subscribe to thread" button has been moved to the top of the page... and it seems to be working fine up there...

    Text appearing under "Reply to Thread" button-screen-shot-2014-01-14-2.15.18-pm.png
    anon(153966) likes this.
    01-14-2014 04:13 PM
  16. James Falconer's Avatar
    Perfect. That's how it should be!
    01-15-2014 11:26 AM

Similar Threads

  1. My text messages not deleting?
    By jaleelhamid in forum Ask a Question
    Replies: 12
    Last Post: 04-21-2015, 11:54 AM
  2. Transfer iTunes songs from PC to iPhone 5
    By accactg in forum iPhone 5
    Replies: 6
    Last Post: 01-07-2014, 09:02 AM
  3. Replies: 4
    Last Post: 01-04-2014, 08:19 PM
  4. Problem texting with iPhone 5s and iPod touch
    By jdordh in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2014, 09:57 AM
  5. Post to Facebook via activator
    By acerace113 in forum iOS
    Replies: 2
    Last Post: 01-03-2014, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD