1. iMore Question's Avatar
    Siri reads my texts aloud as I am typing....so annoying
    05-02-2016 09:29 PM
  2. Rob Phillips said: Best Answer

    Welcome to iMore! Go to Settings > General > Accessbility > Speech, and disable the Speak Auto-Text toggle.
  3. Rob Phillips's Avatar
    Welcome to iMore! Go to Settings > General > Accessbility > Speech, and disable the Speak Auto-Text toggle.
    05-02-2016 09:45 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-05-2016, 08:33 AM
  2. Looking to switch from HP to a MacBook.
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 05-02-2016, 09:50 PM
  3. Replies: 2
    Last Post: 05-02-2016, 08:57 PM
  4. Why won't my iPhone ring?
    By iMore Question in forum iPhone
    Replies: 2
    Last Post: 05-02-2016, 07:38 PM
  5. Replies: 0
    Last Post: 05-02-2016, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD