1. willxcore's Avatar
    Small issue I'm running into that I can't seem to find a fix for. My Gmail account is set up on the web to send email as my full name 'First Last'. However, there doesn't seem to be any options for such a setting on the iPhone itself and whenever I send email from the same email address from the iPhone it sends as 'wxc' (my email address is wxcore at gmail)

    Sometimes I send work to recipients at my office and it's a little annoying and somewhat unprofessional to send email as simply 'wxc'. How do I go about fixing this? Why would the iPhone decide on its own what to send mail as?

    I have Gmail setup as an exchange account on my phone, btw.
    03-02-2011 11:25 AM
  2. sting7k's Avatar
    I don't really understand.

    When someone gets and email from you that you sent on the iPhone it is displaying as "From:wxc" and not your name or address?
    03-02-2011 11:43 AM
  3. big9erfan's Avatar
    Wish I could help you but I have no problems with it working as it is supposed to. Have you tried deleting and recreating the account?
    03-02-2011 11:48 AM
  4. riteshp83's Avatar
    Go to settings, mail, select the account, account, and under the name, change it to your full name. That should resolve your problem.
    Alli likes this.
    03-07-2011 06:07 PM

Tags for this Thread