1. trickard's Avatar
    i seem to be having issues with apple tv - if my iMac is on wifi - atv sees the iMac but its slow to respond or either shows error, if its hard wired it doesn't see the mac at all.....and i have tried switching the atv as well to either wifi or hard wire still the issues continue, any suggestions?
    06-11-2014 08:13 AM
  2. wrldwzrd89's Avatar
    i seem to be having issues with apple tv - if my iMac is on wifi - atv sees the iMac but its slow to respond or either shows error, if its hard wired it doesn't see the mac at all.....and i have tried switching the atv as well to either wifi or hard wire still the issues continue, any suggestions?
    I suspect changes in the AirPlay implementation on OS X Yosemite are to blame here. Remember, Apple enabled a bunch of new use cases for cross-device sharing - but this more than likely also introduced new bugs. I don't have enough experience here to know exactly HOW to do this, but if you could somehow force OS X to use the older protocol version, that might help.
    06-12-2014 09:18 AM
  3. Ipheuria's Avatar
    The only app I had an issue running is iMovie but I don't use it enough to need the workaround. Although I might be editing some video soon so it's good to know.

    Photoshop works fine but I noticed a few days now that I've been having issues where it shows the selection lines after they have been un-selected. It's a refresh issue because if I move the image they disappear. I have 16GB of RAM and PS is the only app running so I'm thinking videocard. My loading screen goes from black to yellow before it loads so must be something there

    List of Apps Incompatible with OS X Yosemite (10.10)-img_7873.jpg
    06-13-2014 03:57 PM
  4. dm199913's Avatar
    so true - so sad
    06-17-2014 01:48 AM
  5. jcnicot's Avatar
    Hi, you have to sign out from your itunes store account, restart itunes and sing in, y listo. Saludos....
    06-18-2014 05:13 AM
  6. Ipheuria's Avatar
    Camtasia Studio newest version doesn't work with Yosemite. Version 2.1.0 does work though
    06-18-2014 08:53 AM
  7. Robert Schertzer's Avatar
    iMovie and Final Cut don't work; they can be launched by showing package in application folder...terminal runs in the background and the apps launch. That being said, iMovie, when launched this way, has many resources missing - you can't add titles or backgrounds for example.
    06-18-2014 01:39 PM
  8. Robert Schertzer's Avatar
    First update fixes that yellow boot up screen problem.
    06-18-2014 01:42 PM
  9. Boot55's Avatar
    I've had serious problems with IPhoto & ITunes but other than that everything seems to be working just fine

    Boot55
    06-19-2014 01:36 PM
  10. Chris Pettis's Avatar
    Adobe Illustrator/Photoshop CS6?
    Autodesk AutoCAD 2014?
    Rhino 5?
    Microsoft Office 2011?
    06-20-2014 07:05 PM
  11. HankAZ's Avatar
    Adobe Illustrator/Photoshop CS6?
    Autodesk AutoCAD 2014?
    Rhino 5?
    Microsoft Office 2011?
    Are you asking or telling?

    Office 2011 is fine. I don’t have CS6 or Illustrator, but PS Elements is fine. Cannot speak to the other apps.
    06-20-2014 07:29 PM
  12. Chris Pettis's Avatar
    I'm asking. Thanks for the heads up
    06-24-2014 10:03 PM
  13. Roger Crandall's Avatar
    close tunes... Open Safari preferences. -> Privacy -> Remove all website data... Then open iTunes.. should work.
    07-03-2014 05:00 PM
  14. HankAZ's Avatar
    SuperDuper! crashes as soon as you try to start the copy process.

    Looking for another drive cloner to use with Yosemite, especially during the DP time frame. Anyone?
    07-19-2014 07:56 PM
  15. warcraftWidow's Avatar
    SuperDuper! crashes as soon as you try to start the copy process.

    Looking for another drive cloner to use with Yosemite, especially during the DP time frame. Anyone?
    Superduper ran ok for me in beta 1. Haven't tried it since though. I'll try to try it again and see what happens. Carbon Copy Cloner is my usual go-to drive imager and it doesn't work with Yosemite.
    07-19-2014 08:06 PM
  16. HankAZ's Avatar
    Superduper ran ok for me in beta 1. Haven't tried it since though. I'll try to try it again and see what happens. Carbon Copy Cloner is my usual go-to drive imager and it doesn't work with Yosemite.
    Yeah, I read that about Carbon Copy Cloner. Thanks for checking SuperDuper!.
    07-19-2014 11:16 PM
  17. warcraftWidow's Avatar
    Yeah, I read that about Carbon Copy Cloner. Thanks for checking SuperDuper!.
    Superduper seems to be running the display window isn't updating correctly with the number of bytes copied unless I hit stop (and then cancel the stop). I'm doing a full copy not a differential since I'm using the free version. I'm waiting on CCC to be updated since I have a paid version of that one.
    I'll let you know if the disk image completes correctly.
    07-20-2014 08:06 PM
  18. HankAZ's Avatar
    Superduper seems to be running the display window isn't updating correctly with the number of bytes copied unless I hit stop (and then cancel the stop). I'm doing a full copy not a differential since I'm using the free version. I'm waiting on CCC to be updated since I have a paid version of that one.
    I'll let you know if the disk image completes correctly.
    I appreciate it. On my MacBook, as soon as I set the source and target disks and click Copy Now, it flashes closed and disappears. Grrr. It’s beta software. It’s beta software. It’s beta software. (That didn't help.)
    07-20-2014 08:47 PM
  19. warcraftWidow's Avatar
    I appreciate it. On my MacBook, as soon as I set the source and target disks and click Copy Now, it flashes closed and disappears. Grrr. Its beta software. Its beta software. Its beta software. (That didn't help.)
    It finished successfully. I haven't tried to boot from it yet.
    07-20-2014 09:00 PM
  20. HankAZ's Avatar
    It finished successfully. I haven't tried to boot from it yet.
    Grrrrr. I ran Disk Utility to verify/repair permissions and then verified the disk. Still no go.

    Update: I uninstalled and downloaded the software again. Reinstalled and it’s running. Must have been a WBT (Weird Beta Thing).
    Last edited by HankAZ; 07-20-2014 at 09:39 PM.
    07-20-2014 09:28 PM
  21. Keji F's Avatar
    Hi. Please what version of Parallels are you running?
    Mine is choking on 10.10
    I'm running Parallels 9.0.23046.917896
    Thanks!

    So far I haven't had a problem with Parallels. Reeder 2 seems to work ok... but iTunes is a mess!! I can view everything except the iTunes store content... all I get is a blank white screen. Music and media plays and I can update my apps, but can't view anything in the store itself under any of the categories. Apparently this is an issue and has been mentioned in the Dev forums... but I think until there is a fix I'm going back to Mavericks.
    07-26-2014 07:04 PM
  22. Vancouverphoto's Avatar
    Once you upgrade to iCloud Drive you can't go back, and when you reboot in 10.9.4 you won't be able to see Pages, Numbers, and Keynote
    07-26-2014 07:40 PM
  23. HankAZ's Avatar
    There’s a new beta release (1.2.21) of Bartender that fixes the problem of the Bartender bar icons not being "seeable" in Yosemite's dark mode.
    07-28-2014 03:15 PM
  24. Axe7's Avatar
    SuperDuper! works if you uncheck the Repair Permissions on Macintosh HD box under "Options..." > "Before Copy".
    It seems to be crashing on the permissions repair. You can manually check and repair permissions through Disk Utility before you SuperDuper!
    08-03-2014 03:00 PM
  25. stuartmitch's Avatar
    I have downloaded Yosemite and installed it on a new partition as suggested. All loaded OK with no problems. When I boot into Yosemite though, I can not find my wireless network (or any other network nearby), despite it connecting fine when I boot into Mavericks.

    Can’t report this to Apple as the only way to report any problems is via Feedback Assistant, which is no good given I can’t get Internet access via Yosemite.

    Any suggestions on what might be causing this problem?

    Cheers….Scotty
    08-05-2014 12:39 AM
64 123

Similar Threads

  1. Has anyone figured out how to turn on Dark Mode in 10.10 yet?
    By Buck1127 in forum OS X Yosemite (10.10)
    Replies: 47
    Last Post: 10-24-2014, 07:55 AM
  2. What were the most disappointing things of the WWDC 2014 keynote?
    By Speedygi in forum General Apple News & Discussion
    Replies: 14
    Last Post: 06-08-2014, 03:31 AM
  3. Yosemite Public Beta Sign-up
    By kch50428 in forum OS X Yosemite (10.10)
    Replies: 15
    Last Post: 06-03-2014, 05:12 PM
  4. Spelltorn: Clash of Fates Free
    By datbigbass in forum iPhone Apps & Games
    Replies: 6
    Last Post: 06-03-2014, 09:49 AM
  5. Replies: 2
    Last Post: 06-02-2014, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD