1. SandersJC1964's Avatar
    Since updating my M1 MBA to Monterey, I am not able to create a Time Machine backup on my HP SSD USB 3.0 external hard drive. I've erased, repartitioned, formatted the drive multiple times, made sure the disk was in the correct format, It will go through the entire process of creating the backup, and throws no errors, however, the backup information will show no backups exist, and when I navigate to the drive in Finder it is empty. Interestingly, when I select the drive in the disk utility tool, it shows space has been used, but there are no visible files. I am wondering if this is related to the USB bug that's been recently reported. Any thoughts?
    10-30-2021 01:58 PM
  2. Ed7789's Avatar
    I have not seen this using network-based Time Machine?

    Have you tried switching the formatting (Extended macOS versus APFS)?

    You could also try forcing a backup from the Terminal.app by using
    Code:
    tmutil startbackup
    SandersJC1964 and scruffypig like this.
    10-31-2021 09:26 AM
  3. blueisharpersdog's Avatar
    it works, make sure you turn of the encryption when you back up the old one.
    It helps to boost the speed, yet make it doable
    11-06-2021 01:53 PM
  4. Deschipper's Avatar
    Restart your computer in safe mode.
    Do your Time Machine backup
    Restart your computer, Time Machine should resume working
    11-09-2021 05:11 AM
  5. netnative's Avatar
    Since updating my M1 MBA to Monterey, I am not able to create a Time Machine backup on my HP SSD USB 3.0 external hard drive. I've erased, repartitioned, formatted the drive multiple times, made sure the disk was in the correct format, It will go through the entire process of creating the backup, and throws no errors, however, the backup information will show no backups exist, and when I navigate to the drive in Finder it is empty. Interestingly, when I select the drive in the disk utility tool, it shows space has been used, but there are no visible files. I am wondering if this is related to the USB bug that's been recently reported. Any thoughts?
    You are not alone. It seems that Apple broke Time Machine with Monterey. I encourage you to Google search “Time machine experiencing multiple issues on Monterey (my personal issue resolved)”. It is a thread in another forum.
    12-05-2021 03:13 PM
  6. netnative's Avatar
    Initial Time Machine Backup Failures Increasingly Being Reported by Mac Users | MacRumors https://www.macrumors.com/2021/12/08...-backup-error/
    JSands1964 likes this.
    12-08-2021 07:56 PM
  7. JSands1964's Avatar
    Update: So after multiple factory resets, safe mode, different drive; still is not working. It’ll go through the whole process and then shows “None” next to the backup options. Guess I’ll wait to see if there’s an update.
    12-17-2021 08:35 AM

Similar Threads

  1. Replies: 16
    Last Post: 11-17-2021, 04:56 PM
  2. USB hub not working with macOS Monterey? You're not alone.
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 4
    Last Post: 11-03-2021, 07:55 AM
  3. Replies: 3
    Last Post: 11-01-2021, 08:13 AM
  4. Replies: 2
    Last Post: 10-28-2021, 10:52 PM
  5. SharePlay comes to macOS Monterey in latest developer beta
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 10-28-2021, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD