1. jgroves1's Avatar
    I just unboxed a new 21" iMac and installed OS X Server. I intend to use the machine both as my workstation and to manage our small office network (of 3 other users).

    Soon after setting up the basics within Server, I was unable to connect to my already established and working Airport Base Station, which was set up with a WPA2 Personal password. All my other devices could no longer connect, as the Personal protocol has been replaced by a WPA2 Enterprise protocol. I have no idea what the username and password are. I reset and reconfigured the Base Station and I could connect again.

    When I tried to re-open Server, I was told to enter an administrator password. I am the sole user on the new iMac, but my user name and password didn't work. When I tried to delete the Server program completely, the computer wouldn't allow it because I am not an administrator.

    Can anyone explain what happened? I am now re-installing OS X El Capitan on my computer, in the hope that Server and all of its settings will be erased.

    01-01-2016 02:00 PM
  2. RogMoore's Avatar
    Consult the customer support of Apple, they will guide you better.
    01-02-2016 11:55 AM
  3. ImaFrknUnicornBaDOW's Avatar
    @jgroves were you able to resolve? curious... have theories though except barebones facts of few; rest is speculation. however, in regard to actually solving yr prob? im stuck in the same stupid annoying boat so was curious.. Hope you've fixed even if u forgot this post n never read just cause... ok thx!
    06-30-2016 02:31 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-22-2016, 03:55 PM
  2. Replies: 4
    Last Post: 01-03-2016, 10:35 AM
  3. Saving pictures or taking pictures with my iPhone?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 01-01-2016, 12:45 PM
  4. Why does my iphone 6 not vibrate anymore for texts or calls?
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2016, 11:47 AM