1. Alli's Avatar
    Anyone else on TiPb having problems with it? I checked the Firefox forum, and it seems to be an issue, but not really widespread.

    For about a week I found myself constantly rebooting my MBA because Firefox was freezing. And then it occurred to me that it was really only Firefox that was having this problem. I've been using Firefox forever, and am disappointed that it's becoming unusable. (I need 3 browsers due to the number of Google accounts I have to work with.)

    Has anyone had the problem and fixed it? Revert to an older version? Thoughts?
    09-11-2011 09:13 AM
  2. Brickman's Avatar
    Alli,
    I am on 7.0. Do you not want to update to that to see if that smooths things out? 7.0 does not support some plug-ins yet but it seems OK so far. Now I am running it on an iMac and not a Macbook so I am not sure if that makes a difference or not.
    09-11-2011 09:34 AM
  3. CG68's Avatar
    I haven't noticed anything unusual on my MBA. Firefox is my primary browser and has run like a champ. Hopefully your issue is resolved quickly. Try uninstalling it and downloading it again.
    09-11-2011 09:45 AM
  4. Alli's Avatar
    Alli,
    I am on 7.0. Do you not want to update to that to see if that smooths things out? 7.0 does not support some plug-ins yet but it seems OK so far. Now I am running it on an iMac and not a Macbook so I am not sure if that makes a difference or not.
    I had no idea they'd gotten to 7. They only just came out with 6. Will look for that and see if fixes the issue.

    **EDIT** No sign of a version 7. Where did you find version 7?
    Last edited by Alli; 09-11-2011 at 02:20 PM.
    09-11-2011 02:15 PM
  5. Alli's Avatar
    I haven't noticed anything unusual on my MBA. Firefox is my primary browser and has run like a champ. Hopefully your issue is resolved quickly. Try uninstalling it and downloading it again.
    That will be my next step if I can't find a v7 update.
    09-11-2011 02:18 PM
  6. Brickman's Avatar
    It just sorta showed up. I am not really sure. I get update notifications from FF almost every time I turn it on. I will have to look at my settings but I guess I have auto-updates checked or something.

    Again it just showed up as an Update Notification. I just figured all FF user got it.
    09-11-2011 02:47 PM
LINK TO POST COPIED TO CLIPBOARD