1. ctphoto's Avatar
    Every time I reboot my Mac, 10.11.2, the wi-fi turns on. I do not even have it on the list in the Network System Prefs and it still loads. I do not use wi-fi at all at work, connect via Ethernet.
    01-14-2016 02:48 PM
  2. robertk328's Avatar
    Is there something about having WiFi on that you don't want? It's not going to hurt anything to have it enabled if you're not using it, unless there's a work security reason that prevents people from using it. You can do a few things:

    1. Don't reboot
    2. Turn off wifi when it boots up like you've been doing
    3. Make Wifi inactive in settings (screenshot below)

    Why does my Wifi keep activating after reboot each time?-screenshot_2016-01-15_07_18_20_2__copy.png
    01-15-2016 07:23 AM
  3. Bazza1's Avatar
    ctphoto doesn't specify whether his Mac is desktop or laptop - I can see where the drain on battery while wi-fi active - or just resources used to run in background - might be a concern too, robertk328. I agree with your option 3, but it shouldn't be something that's happening in the first place.
    robertk328 likes this.
    01-15-2016 08:34 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-25-2016, 04:26 AM
  2. Replies: 1
    Last Post: 01-14-2016, 03:34 PM
  3. After going global, Netflix starts cracking down on proxy users
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-14-2016, 11:40 AM
  4. How do I activate my iPhone 6 from iTunes?
    By iMore Question in forum iPhone 6
    Replies: 1
    Last Post: 01-14-2016, 09:52 AM
  5. Replies: 1
    Last Post: 01-14-2016, 05:15 AM
LINK TO POST COPIED TO CLIPBOARD