1. iMore Question's Avatar
    I've have tried and just get the message cannot update 10.11
    11-14-2015 08:05 PM
  2. Just_Me_D's Avatar
    No, you cannot. The system requirements are below.

    MacBook (Early 2015)
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    MacBook Pro (Mid/Late 2007 or newer)
    MacBook Air (Late 2008 or newer)
    Mac mini (Early 2009 or newer)
    iMac (Mid 2007 or newer)
    Mac Pro (Early 2008 or newer)
    Xserve (Early 2009)

    Source: https://support.apple.com/kb/SP728?locale=en_US
    Rob Phillips likes this.
    11-14-2015 08:51 PM
  3. Rob Phillips's Avatar
    Welcome to iMore! Here are the system requirements for OS X El Capitan: https://support.apple.com/kb/SP728?locale=en_US
    Unless you have a MacBook Pro from that generation it looks like you just missed the cutoff.
    11-14-2015 08:53 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-15-2015, 01:50 AM
  2. What does outgoing mean on a heading of an message I have sent?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 11-14-2015, 08:07 PM
  3. Cannot add Purify to my Fourth Gen Ipad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-2015, 07:08 PM
  4. How do I send pictures from my HP laptop to my iPad?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 11-14-2015, 06:00 PM
  5. Skype offers free calls to France after violence in Paris
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-14-2015, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD