1. Mu French's Avatar
    Hi,,

    i have late 2013 iMac 27"

    i tried to install elcapitan from the app store,, installation didn't complete, and that i can't boot into Yosemite anymore!!

    i tried internet recovery and i left it for 2 days and nothing has changed, so i decided to make el capitan usb installer in "vmware" using windows and diskmaker then boot into it and try to reinstall El Capitan OS X.. after i booted into the installer partition and apple logo has appeared and progress bar has completed i got this &%$# SIGN! i don't know what is that and i have no idea about this error..
    EL Capitan new ERROR SIGN!!-img_2015084280.jpg
    s31.imgup.net/IMG_2015084280.jpg
    (i don't have backup and i won't do format or clean my files)
    i need help please!
    08-29-2015 10:10 PM
  2. Just_Me_D's Avatar
    The help you need will more than likely be one of the things you've stated you did not want to do.
    08-29-2015 10:21 PM
  3. HankAZ's Avatar
    Sorry to hear this, but working without a net (a backup) can be risky.

    I'm not positive, but I thing that symbol may be saying that you are trying to boot from a non-bootable drive.


    Sent from my mobile device using Tapatalk v3.2.1.
    08-29-2015 11:33 PM
  4. patternjake's Avatar
    Try resetting the PRAM, or as a last resort order a dual layer Yosemite (bootable) DVD from Amazon. You can pick these DVD's for less than $20.
    09-22-2015 09:48 AM
  5. infty's Avatar
    I got the same symbol too. I was with AppleCare for about one hour. They were completely useless. They told me to do exactly what I had already done. Which was to do the control option P, R reboot. And do the options R reboot to reinstall El capitn. That hasn't worked when I tried it and it didn't work for they told me to try it. Finally I'm having to do what I dreaded doing. I'm reinstalling from my Time Machine backup. It is taken eight hours and I have three hours left.

    Not at all happy with El capitn.
    10-01-2015 05:26 PM
  6. kch50428's Avatar
    I'm running the latest ElCap 10.11.1 beta that came out today on a circa 2008 MacBook Pro... it's working fine...
    10-01-2015 05:33 PM
  7. Just_Me_D's Avatar
    I'm running the latest ElCap 10.11.1 beta that came out today on a circa 2008 MacBook Pro... it's working fine...
    Same here on a MacBook 2009 model. No problems installing and no problems running it.
    10-01-2015 05:37 PM

Similar Threads

  1. I can't sync on my iphone error 54
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2015, 05:11 PM
  2. Can I insert a new home page between two existing home pages
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2015, 12:59 PM
  3. icloud sign in
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2015, 11:45 PM
  4. Replies: 1
    Last Post: 08-28-2015, 06:19 PM
  5. New Apple TV remote said to feature motion control
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-28-2015, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD