1. leepgirl's Avatar
    My iPad has suddenly lost it's ability to save marks! I can open the menu and have the four options (bookmark, Home-screen, mail & print). When choosing the bookmark option l have the normal choices (edit the name, save to location). I can even tap on the blue save option, however none of my bookmarks get saved. I've tried all the normal bug fixes and have even gone as as far as a whole iTunes retstore. I am also unable to successfully create new folders (go through each step and save) but they won't take either. Lastly I thought oh well I'll just sync from my Mac via mobile me, now desktop, MacBook, & 2 iPhones all have the bookmarks but nothing here on my iPad!! Is anyone able to shed any light on this!
    01-18-2011 03:42 AM
  2. leepgirl's Avatar
    Has no-one else had this problem? Since initial posting I've tried repeatedly to fix this issue. Full restore via itunes, turned on and off bookmark syncing, deleting and re-adding mobile me account, using different MM account, even reset sync on my iMac! Any insight......anybody...? I can save as "add to home screen", & "mail link to this page". Help!
    01-20-2011 05:15 AM
  3. littlebecky's Avatar
    I have this problem on my iPhone 4S. I can't save or delete bookmarks
    06-04-2013 03:35 PM
  4. Just_Me_D's Avatar
    I have this problem on my iPhone 4S. I can't save or delete bookmarks
    Are you using the Safari browser or a 3rd party browser on your 4S? If Safari, can you not type in www.imore.com and after the web page loads, tap the arrow at the bottom center of the screen and then "bookmark" and then "save" at the upper right corner of the screen?
    06-04-2013 05:40 PM
LINK TO POST COPIED TO CLIPBOARD