1. Gamefreak113's Avatar
    Hey everyone,

    I have a problem with my iPad and i posted on ipadforums.net, but they referred me to this site, so here I am...

    http : //www .ipadforums .net/ipad-help/14272-dead-ipad . html
    (Remove the spaces, I have to post 10 times but do not want to spam the forum...)

    That's the link to the original post/topic, but I'll repost my request here:

    I have quite the problem and since people link to this site because you guys are so helpful, I decided to give it a try.

    Right, the problem is, that I have an iPad, 3.2.2, Jailbroken with Limera1n and with Cydia. When I opened Cydia yesterday, I had to upgrade some important components so I upgraded them, but since then, my iPad restarted and doesn't do anything anymore. I know I could restore the whole thing, but here's the issue why I haven't done that yet... there are some important documents on there which I DO NOT want to lose. The last time I backed everything up was about two weeks ago, and since then I have made quite a few important docs, so I really hope there's a solution or at least a way to access and back up those files...

    I hope you guys can help me out with this problem...

    Thanks in advance!

    --Joost

    EDIT: Oh yeah, I tried soft and hard reset (The holding power and home button etc) and when I plug it in to PC is says it is in DFU mode, but the iPad screen doesn't say anything...

    The iPad also doesn't show in TinyUmbrella...

    Can anyone help me? I would be really grateful...

    Thanks!

    --Joost
    12-06-2010 11:55 AM
  2. manho1dup's Avatar
    Since you say you're in DFU mode, what I usually do is hold down the home & power buttons until the apple logo comes on. It may take up to 30 secs to come on but usually it does. If that still doesn't work then try downloading pwnagetool 4.1, there's a button at the top that will kick it in & out of DFU mode.

    FYI, for important docs, you should use something like drop box to store them. There's an iPad app & you can edit them directly and save them right back to the cloud.
    12-06-2010 01:36 PM
  3. Gamefreak113's Avatar
    Thanks for the advice, and one question... is Pwnage for Mac only? I only have a PC other than the iPad... I've also tried holding both buttons for more than a minute, so I guess that doesn't work...

    Also, I've found sn0wbreeze for Windows that claims to be somewhat the same as Pwnage... Can this also kick it out of DFU?
    Last edited by Gamefreak113; 12-07-2010 at 01:58 AM. Reason: Adding info
    12-07-2010 01:53 AM
  4. manho1dup's Avatar
    I don't have any experience with sn0wbreeze so I can't tell if it has the kick DFU option on it. You should download a copy and check it out. I know limerain & greenpoison don't have that option and yes pwnagetool is for mac only.
    12-07-2010 06:34 AM
  5. Gamefreak113's Avatar
    Well, sn0wbreeze does not have that function...

    Is it possible to download Pwnagetool on my brother's Mac and kick my iPad from his Mac?

    If this does not work, do I have any chance of kicking it out of DFU mode?

    (Oh and it might be recovery mode instead of DFU, because I get the message of recovery mode from iTunes and I tried a jailbreaking program to check for DFU mode, but it said it wasn't in it but the weird part is that if I hold the home and power button, the programs tell me then it IS in DFU mode, but I have no idea how this could be, anyone care to explain? I'm baffled...)

    I'll try to do all the Pwnage on my brother's Mac on Wednesday evening, and if that doesn't work, I'll restore the thing (if that works)...

    I also heard soms rumours that if you jailbreaked your iPad and updated some Cydia files that after restarting it could have been changed into an expensive paperweight, someone already experienced this or confirmed? Because it would suck if that happened to me >_>
    Last edited by Gamefreak113; 12-07-2010 at 06:56 AM. Reason: Adding stuff...
    12-07-2010 06:47 AM
  6. dpscott's Avatar
    Hi Gamefreek113

    Do you have the latest versions of Java installed on your PC. You need these for TinyUmbrella to function correclty. You can get the latest version from here Java Downloads for All Operating Systems

    If you do and it still doesn't work then your last chance it Pwnage Tool on a Mac.

    After that then you have to restore. As perviously said by manho1dup it would be a good idea to use Dropbox (or even MobileME) to keep things safe.
    12-07-2010 07:22 AM
  7. Gamefreak113's Avatar
    Hey guys, thanks for all the responses, here's where in purgatory I currently am...

    @dpscott, I had the latest Java installed, even reinstalled to be sure, but still thanks for the tip.

    Anyway, I tried PwnageTool, but I couldn't find the 'kick out of DFU mode' button, just a guide to put it in DFU...

    Also, I found out that there is actually a logo with the USB and iTunes symbol on my screen, it is just REALLY dimmed, so I only found out with a frickin' flashlight onto my iPad _;

    Apparantly, a program called RecBoot is able to kick it in and out of recovery and DFU mode, so I've tried that.

    That didn't work. So now I'll revert to the restore and just hope for Pete's sake (or anyone else's for that matter) that it will solve the whole buttload of crap.

    You will be informed, of course...
    12-07-2010 04:36 PM
  8. Ipheuria's Avatar
    I doubt any upgrade could screw it up so bad that a reload of the firmware couldn't fix it. Unfortunately I don't think you'll be getting those documents back So let us know how the restore goes and like everyone suggested check out Dropbox it's a very cool service.
    12-07-2010 11:58 PM
  9. Gamefreak113's Avatar
    Hey people,

    I've restored my iPad overnight (no sleep so far... That's what a lot of money (almost) wasted will do to you I guess ) and it works again The moment I chose the .ipsw I still had, the screen lit up and gave me a nice Apple logo with loading bar... It took a while to restore, but it's done... I thought it was weird that the backup copies I made were lost as well :S and that I had to restore to practically factory settings (Except for my e-mail account and one free app >_>), but screw that, It works again

    Everyone, Thanks for all your advice, you kept me working harder to try and fix this!

    Until next time, and let's hope those are happier times...

    --Joost
    12-08-2010 01:46 AM
LINK TO POST COPIED TO CLIPBOARD