1. rapidblue's Avatar
    Hi all,

    I updated to 4.2.1 last night - awesome so far!! Only "issue" I'm having is that I've setup my MobileMe mail account with my @mac.com e-mail address. Unfortunately it seems to now only allow me to send mail from @me.com

    Anyone else having this problem or maybe know of a work around?

    Much appreciated.
    11-23-2010 02:53 AM
  2. Snowleopards's Avatar
    Yes, same problem to me. I can't use me, but with @mac.com works great. Well this is apple bug.
    11-23-2010 03:53 AM
  3. rapidblue's Avatar
    You can use @mac.com???

    I've tried adding my MobileMe account with ***@mac.com and with ***@me.com but either way my email address is set as ***@me.com
    11-23-2010 04:36 AM
  4. Snowleopards's Avatar
    Do you have registered account with @mac.com or @me.com? I have registered as @mac.com (long time ago(than wasn't MobileMe)) so thats is reason why I cant add as @me.com. I tried add @me.com and I get onscreen message wrong Apple ID or Password.
    This problem is only FW 4.2.1.
    11-23-2010 04:41 AM
  5. rapidblue's Avatar
    I have an original @mac.com account (from when it was still called .Mac)
    I can register my MobileMe account on my iPad with @mac.com or with @me.com - just can't set my e-mail address to @mac.com (which I prefer).

    If you go to settings - Mail, Contacts, Calendar - MobileMe - Account - then what address does your e-mail address appear as?
    11-23-2010 04:46 AM
  6. Snowleopards's Avatar
    If you go to settings - Mail, Contacts, Calendar - MobileMe - Account - then what address does your e-mail address appear as?
    As xxxxxx@me.com .... But I can login only as @mac.com.
    11-23-2010 04:58 AM
  7. rapidblue's Avatar
    Weird that you can only login as @mac.com
    So if you also getting your @me.com address then I'm assuming Apple has changed it in the firmware Hope they change it in the next update so you can still use a @mac address...
    11-23-2010 05:01 AM
  8. Snowleopards's Avatar
    Weird that you can only login as @mac.com
    So if you also getting your @me.com address then I'm assuming Apple has changed it in the firmware Hope they change it in the next update so you can still use a @mac address...
    You have right. Do you remember this? http://forums.macrumors.com/showthread.php?t=1027462
    11-23-2010 05:03 AM
  9. rapidblue's Avatar
    12-18-2010 04:17 AM
LINK TO POST COPIED TO CLIPBOARD