1. lil's Avatar
    Hi Guys,

    Newbie here. I have both my own ipad and my boss has one also. Problem is, he uses a Vodafone 3g card. The response is pretty poor on the ipad, so how do I get the pad to switch automatically to the wireless office network and not use the Vodafone network?

    This might be a straight forward question but I'm pretty stumped and our IT chap does not work mac products.

    Seriously would like some help.

    Thanks.
    Lil
    09-21-2010 12:10 PM
  2. Slyfi's Avatar
    go into your settings>wifi> click the network (you must be in range of it)> there should be a slot that say "auto-join" with an on off switch just click on and as long as your wifi is on everytime you get in range of the router it will join and use that for its internet purposes
    09-21-2010 12:30 PM
  3. crackercraig's Avatar
    As long as Wi-Fi is turned on and you are in range you should connect automatically
    09-21-2010 04:51 PM
  4. Robert Waldroup's Avatar
    Slyfi's method should work, that is what I have done to get mine working in a similar scenario.
    09-22-2010 10:07 AM
LINK TO POST COPIED TO CLIPBOARD