1. marwanshkifi's Avatar
    greeting everyone,

    i have a WiFi 64GB iPad, i had the 3.2.1 OS, jailbroken on Jailbreakme.com(a thank you to the team that created that), as for my problem, my cousin took my iPad off me and tried to restore it, and its been stuck since, i tried to DFU mode it and restore to my 3.2.1 OS and its not accepting, i use a Mac , i even tried on a windows and it didnt work..

    please any help is appreciated to revive my dead iPad.


    thankx again in advance
    09-06-2010 11:59 AM
  2. French's Avatar
    I had this issue, too...and was really starting to sweat it til I saw someone else's post from a few months ago that also had it happen.

    You need to push the power button and the round button on the front of the iPad at the same time until the iPod connection screen comes up.
    09-07-2010 09:39 AM
  3. marwanshkifi's Avatar
    that doesnt work....i ended up upgrading to 3.2.2 just so i can use my iPad, is there anyway i can downgrade back to 3.2.1???
    09-07-2010 09:13 PM
  4. Smlk's Avatar
    I had that problem and I did the reset and then just had to wait for it to reboot. I was getting worried that I would have to take my iPad back and switch out.
    09-07-2010 10:35 PM
LINK TO POST COPIED TO CLIPBOARD