1. chippy19977's Avatar
    So I've tried downloading the latest software update several times now and each time it times out around 395 MB out of 457 MB. It takes about 5 minutes to get that far and then it just quits every time. Anyone else having this problem?

    08-13-2010 07:15 PM
  2. chippy19977's Avatar
    The Apple gods have shown down on me. No sooner did I post this, the download finally completed after the fifth try!
    08-13-2010 07:20 PM
  3. Mats's Avatar
    Well, I run into something similar... Stupidly enough selected to upgrade my 64GB WIFI iPad to 3.2.2 and the download started and it started to install on the iPad but after about 90% it just got stuck.
    Now I ended up with a dead iPad and have to recover and restore that thing... which does not work either. It still tried to load the 3.2.2 OS. Then I tried to recover with the 3.2.1 version which I had before and that goes to 90-95% and then it just hangs again
    My iPad is at the moment dead and I have no clue how to atleast get it back to where it was before...
    Anyone haveing an idea how to proceed?

    It's not a Jailbreaked iPad
    The only wrong thing is that I'm on a Windows PC and using the lousy Windows version of iTunes

    Thanks in advance
    Mats
    Last edited by Mats; 08-14-2010 at 08:21 AM.
    08-14-2010 07:45 AM
LINK TO POST COPIED TO CLIPBOARD