1. afwriter's Avatar
    I have my iPad set to my Hotmail account. I've had the account for years, and I leave a lot of stuff in my inbox after reading it. Sooooo ... I have several hundred mails in the inbox.

    Well, when I first loaded Mail from my iPad, it got the first 50 messages from the inbox ... and that was fine. However, now Mail keeps wanting to go further and further back in my old emails I'm the inbox every time it checks mail.

    How can you make Mail only pull new messages in the inbox, instead of trying to pull everything in the inbox?
    05-10-2010 01:20 PM
  2. iMario's Avatar
    I think there's no option... but it has to be done only once.
    Last edited by iMario; 05-10-2010 at 06:05 PM.
    05-10-2010 04:50 PM
LINK TO POST COPIED TO CLIPBOARD