1. Fly4Fun's Avatar
    Has anyone tried to use their iPad on an Amtrak Acela train with the Amtrak Connect WiFi service? What I have experienced is that you can connect to the service easily and for the most part stay connected for several hours. Many Apps either don't work or are blocked by the AmtrakConnect filters. Basically, anything that the service thinks might be streaming will be blocked. Obvious streams like the ABC player, YouTube, but also the App Store, USA Today and others. I did an experiment and accessed the AppStore from my PC then typed the URL exactly on my iPad and was blocked. Contacted Amtrak and suggested they upgrade settings to allow more functionality for iPad and iPhone users. Any other experience?
    05-03-2010 01:19 PM
  2. bradyjfrey's Avatar
    I actually couldn't connect here at all on Coast Starlight (iPad, iPhone or laptop mac tested), although I saw a few PC users who could and from a quick code peek, the auenticatjon site was using activex! Idiots, in a day of web standards...

    Regardless, I'm about to test on the way home, and I found your post plus this:
    Edit: this forum won't let me post a URL until I post up at minimum ten times, rather silly. Search for this FAQ entry on their site:
    Amtrak - Plan - Onboard - AmtrakConnect Wi-Fi

    Seems like anything over 10mb and specific content they block at will. I'm a bit appalled, I wouldn't have expected content filtering from a provider, but it may explain why only certain apps work for you.
    07-11-2010 02:43 PM
  3. Larabees's Avatar
    I usually ride the Pacific Surfliner, but I assume that Amtrak use the same system nationwide. I can use their wireless internet with no problem using my iPhone, which is running iOs 4.1, but whenever I try to connect using my iPad, which is using iOs 3.2.2, I just get an error. I'm hoping that the problem will go away when the iPhone gets updated to iOs 4 in November.
    10-29-2010 09:01 PM
  4. Larabees's Avatar
    I usually ride the Pacific Surfliner, but I assume that Amtrak use the same system nationwide. I can use their wireless internet with no problem using my iPhone, which is running iOs 4.1, but whenever I try to connect using my iPad, which is using iOs 3.2.2, I just get an error. I'm hoping that the problem will go away when the iPhone gets updated to iOs 4 in November.
    Sorry: meant to say that I hope this will go away when the iPad gets updated to iOs 4 in November.
    10-29-2010 09:04 PM
LINK TO POST COPIED TO CLIPBOARD