1. SeanHRCC's Avatar
    So i had this problem a few months back, and it's crept back up again...the iPhone 5 sub forum is redirecting me to the 4S forum every time i try to access it...i can access a link within the subforum, but i can't get into the iPhone 5 general area itself.

    I reset Safari, Chrome and Firefox...all of them are having the same problem. Cleared cache, etc etc etc...the problem just fixed itself before so I'm not sure exactly what's up.

    Halp?
    10-04-2012 02:44 PM
  2. John Yester's Avatar
    Hmm not seeing the issue, nor have I seen it recently. They could be working on things on the back end. So there is hope
    10-04-2012 06:17 PM
  3. SeanHRCC's Avatar
    It's ok now...but it seems to have affected quite a few people so it's definitely something someone should look at (if no one has already).
    10-04-2012 07:31 PM
  4. Rene Ritchie's Avatar
    It should be fixed now. Anyone still getting redirected from the iPhone 5 forum to the iPhone 4S forum?
    10-08-2012 02:15 PM
  5. Cleveland's Avatar
    I was getting a few days ago, but it's all good for me now finally
    10-08-2012 02:37 PM

Similar Threads

  1. It's happening!...
    By GPAbsinthe in forum iPhone 5
    Replies: 37
    Last Post: 10-04-2012, 07:28 AM
  2. Ok, why is this happening...
    By sunrat39 in forum iPhone 4
    Replies: 8
    Last Post: 11-28-2011, 05:52 PM
  3. what''s happening
    By Dan Saltman in forum The 'Off Topic' Lounge
    Replies: 5
    Last Post: 02-22-2011, 03:00 AM
  4. Google redirect to yahoo virus
    By mikelang in forum Original iPad
    Replies: 1
    Last Post: 09-20-2010, 09:38 PM
  5. What's happening?
    By PinkBanana in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 04-14-2010, 04:45 AM
LINK TO POST COPIED TO CLIPBOARD