1. arva323's Avatar
    I am having a problem logging int the iMore Forum App. I can log in the forum through Safari, Chrome; but I have had plenty of trouble logging in on the App. It keeps saying the login is incorrect, but I am using the same username and password I have always used. I am at a lost at this point, any help would be greatly appreciated. I would really like to use the Forum App.

    Arva
    09-12-2012 09:14 PM
  2. Just_Me_D's Avatar
    I am having a problem logging int the iMore Forum App. I can log in the forum through Safari, Chrome; but I have had plenty of trouble logging in on the App. It keeps saying the login is incorrect, but I am using the same username and password I have always used. I am at a lost at this point, any help would be greatly appreciated. I would really like to use the Forum App.

    Arva
    Login to the forums via your browser and then change your password. Afterwards, login via the iMore Forums app using your new password. That *should* fix it for you. At least it has for others.
    09-12-2012 09:36 PM
  3. arva323's Avatar
    Thank you for your help and quick response. Changing my password did the trick.

    Arva👍😄
    09-12-2012 09:50 PM
  4. Just_Me_D's Avatar
    Thank you for your help and quick response. Changing my password did the trick.

    Arva👍😄
    You're very welcome. Take care and have a great evening.
    09-12-2012 10:01 PM
  5. SeanHRCC's Avatar
    I was wondering why mine wasn't working...just did this and BAM! Fixed...you Hurricanes fans are not worthless after all!
    09-13-2012 10:50 AM
  6. Just_Me_D's Avatar
    I was wondering why mine wasn't working...just did this and BAM! Fixed...you Hurricanes fans are not worthless after all!
    "U" know it
    09-13-2012 11:19 AM
LINK TO POST COPIED TO CLIPBOARD