1. Cristinalynan's Avatar
    Ask for help. Is this due to my membership? I just registered in this forum for few days.
    08-01-2012 11:12 PM
  2. BLiNK's Avatar
    i believe you need 10 or more posts
    Laura Knotek likes this.
    08-01-2012 11:19 PM
  3. Laura Knotek's Avatar
    BLiNK is correct.

    Sent from my Lumia 900 using Board Express
    08-02-2012 01:29 AM
  4. SeanHRCC's Avatar
    You spell Cristina without an "h"...so you're not allowed to post links.
    08-02-2012 07:40 AM
  5. perttime's Avatar
    Oh, I've seen that kind of practices on other forums too. Does it also mean that my posts containing links are totally rejected? I tried to post in the iMore Lounge some hours ago and it looks like the post went straight into bit heaven.
    08-03-2012 09:17 AM
  6. pkcable's Avatar
    Oh, I've seen that kind of practices on other forums too. Does it also mean that my posts containing links are totally rejected? I tried to post in the iMore Lounge some hours ago and it looks like the post went straight into bit heaven.
    It's possible, or it could have been a system glitch. You should be ok to post links when you have the required 10 posts.
    08-03-2012 02:29 PM
  7. kch50428's Avatar
    Oh, I've seen that kind of practices on other forums too. Does it also mean that my posts containing links are totally rejected? I tried to post in the iMore Lounge some hours ago and it looks like the post went straight into bit heaven.
    FWIW... posts in the "Lounge" don't add to your post count for the ability to post links that become working.
    08-03-2012 02:32 PM
  8. Eileen89's Avatar
    Oh, I've seen that kind of practices on other forums too. Does it also mean that my posts containing links are totally rejected? I tried to post in the iMore Lounge some hours ago and it looks like the post went straight into bit heaven.
    I've seen it too and think it is good as it cuts down on one time spam posters who just want to put their spam out there and never return.


    Sent from my iPhone 4S using Tapatalk.
    08-03-2012 03:50 PM
  9. perttime's Avatar
    Looks like my other post worked after all. Maybe there was some glitch updating the page, either on the site or on my computer...

    edit:
    On one site that I frequent, spammers have gone for 11 posts and using text copied from other posts.
    08-06-2012 01:51 AM
  10. skylarker's Avatar
    I thought I could help with UBBC here.
    08-06-2012 07:05 AM
  11. kevinipad's Avatar
    I've seen it too and think it is good as it cuts down on one time spam posters who just want to put their spam out there and never return.
    This type of practice should be there to stop spammers. But, a spammer will spam a little more and vanish.
    08-07-2012 01:33 PM
  12. pkcable's Avatar
    08-08-2012 10:16 AM
LINK TO POST COPIED TO CLIPBOARD