1. iMore Question's Avatar
    I have a mid-2010 MacBook Pro 13" of which I have upgraded the RAM to 8GB as well as the hard drive to a SSD (Patriot Ignite, approx 1TB). I used Carbon Copy to clone my hard drive and with the SSD attached via USB, it boots just fine. However, when I install into the drive bay of the computer, it will not boot. The Apple screen appears and the progress bar shows progression, and once the progress bar fills in, nothing else happens.

    Research has told me that the internal SATA could be bad, so I replaced that with no issues, but the SSD still does not boot.

    Thanks in advance for any advice.
    02-02-2016 12:44 PM
  2. Just_Me_D said: Best Answer

    If it were me, I'd make a genius bar appointment with the nearest Apple Store and talk to the installation techs about it.
  3. Just_Me_D's Avatar
    If it were me, I'd make a genius bar appointment with the nearest Apple Store and talk to the installation techs about it.
    02-03-2016 09:36 AM

Similar Threads

  1. When and where, do you use the iPad Pro?
    By ivantwilliams in forum iPad Pro (12.9-inch)
    Replies: 13
    Last Post: 03-11-2016, 07:36 PM
  2. How can I prevent iTunes from continuously syncing with my iPhone?
    By iMore Question in forum iPhone 6s Plus
    Replies: 2
    Last Post: 02-03-2016, 06:09 PM
  3. Replies: 3
    Last Post: 02-02-2016, 02:12 PM
  4. iPad Pro 128GB Wifi - Accessories - AppleCare+
    By kilofoxtrot in forum Marketplace Archive
    Replies: 1
    Last Post: 02-02-2016, 12:26 PM
  5. Crashed Macbook Pro, how can I fix it?
    By iMore Question in forum MacBook Pro
    Replies: 1
    Last Post: 02-01-2016, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD