1. Night_Wolf's Avatar
    #1
    Hey guys, so I have Macbook Pro retina 15" with NVIDIA GeForce GT 750M and a ViewSonic VX2453mh-LED.

    2-3 weeks ago I plugged it in via HDMI cable and MB instantly recognized it, and I could adjust it in Preferences>Display.

    I haven't used it since and today I updated to latest when I plug the monitor nothing happens. I tried:
    Changing HDMI port on monitor
    Plug cables in and out
    Leave it plugged in and restarting MB
    Holding Command+Option+P+R when booting MB

    Thanks!
    07-24-2015 12:45 PM
  2. kch50428's Avatar
    Sounds like an issue to take to an Apple GeniusBar... maybe try another monitor? Different HDMI cable??
    07-24-2015 05:40 PM
  3. Night_Wolf's Avatar
    Sounds like an issue to take to an Apple GeniusBar... maybe try another monitor? Different HDMI cable??
    Unfortunately I don't have Genius bar anywhere near me or in my country. Monitor is working, using my PC on that monitor.

    Tried another working HDMI cable, is not hardware issue for sure, nothing helped, gear is functional.

    I'm convinced the problem is on software side, probably has to do something with latest version of Yosemite, that's when problem appeared (when I updated).

    Thanks
    07-26-2015 06:00 AM

Similar Threads

  1. How can I get my Airport card working on my Macbook Pro?
    By iMore Question in forum MacBook Pro
    Replies: 5
    Last Post: 07-30-2015, 05:39 AM
  2. Replies: 1
    Last Post: 07-23-2015, 04:40 PM
  3. Replies: 1
    Last Post: 07-23-2015, 09:39 AM
  4. Apple pushes small flash storage firmware update to 2015 MacBook Pro
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-22-2015, 05:22 PM
  5. Replies: 1
    Last Post: 07-22-2015, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD