1. thomas716's Avatar
    I was wondering if anyone has seen this before. I have a 13" MacBook Pro Mid 2012 running Yosemite. It came with 4GB of RAM but I recently upgraded it to 8GB. Today I noticed something weird. When I set the display time to 1 minute, the display goes to sleep at 2 minutes. If I set it to 2 minutes then it goes to sleep at 4 minutes. I chatted with one Apple tech online and she told me it could be a third party app that is still running causing the delay. I can understand that, but I have a hard time understanding how if I walk away some process keeps running momentarily, then stops, and a minute later the display goes to sleep, but if I change the sleep time that process would then run for two minutes, and another two minutes later the display would go to sleep. I've rebooted and it does the same thing. Are there any thoughts or suggestions? TIA
    11-21-2014 05:17 PM

Similar Threads

  1. Limited time offer: iPhone 6 bumper cases on sale today for only $4.95!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-21-2014, 10:12 AM
  2. Kingdom Rush: Origins takes the series back in time
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-20-2014, 03:51 PM
  3. Why has Time machine forgotten everything except the last 13 days?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2014, 11:27 AM
  4. Foxconn building $2.6 billion dedicated display plant for a single client
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-20-2014, 10:22 AM
  5. Replies: 0
    Last Post: 11-19-2014, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD