1. finn5975's Avatar
    It was while I was typing out this post that I might have FINALLY isolated what is happening. Whenver I type the word 'is ', an extra space is automatically inserted after the s. Every time! Even in my example of typing 'is ' in the brackets, once I hit the spacebar, the ' is moved a space away. Is there somewhere in the setting where i can fix this? It has to be some type of autocorrect type feature that got enabled. I am new to having a MAC so I am not as familiar with where things are. Thanks in advance.
    07-05-2014 11:46 AM
  2. finn5975's Avatar
    Figured it out. Wish I could just delete this thread but it won't let me. I had a shortcut on my iPhone related to the word 'is' and it caused problems when typing on the Macbook. I deleted the shortcut and now everything works fine again. Lesson learned.
    07-05-2014 11:51 AM
  3. UJ95x's Avatar
    Glad you figured it out.
    Only mods can delete posts. Not really necessary though

    Sent from my Galaxy S4 running SOKP 4.4.2
    07-07-2014 07:45 PM

Similar Threads

  1. Time for a new MACbook but, specifically, which one???
    By njrealtor in forum Apple MacBooks
    Replies: 4
    Last Post: 07-14-2014, 08:59 AM
  2. British school launches iPhone into space, takes stunning footage
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-05-2014, 08:00 AM
  3. For enable full contact picture when incoming call or outgoing call on ios 7.1.2
    By Ravindra Kumar yadav in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 07-05-2014, 05:55 AM
  4. Replies: 1
    Last Post: 07-04-2014, 09:23 PM
  5. Replies: 2
    Last Post: 07-04-2014, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD