1. bobbob1016's Avatar
    I've replaced the SSD a year or two before it started doing this. Tried SMC and PRAM, both "run". I've tried Internet Recovery, but it won't boot past downloading the recovery environment as it reboots while downloading. I'd suspect the SSD, but when I boot a Linux distro off of USB it's the same. I can't remove the SSD because the screw is stripped and the rubberband trick won't work, about to get pliers, but unsure past that. Any ideas?
    03-12-2016 12:31 PM

Similar Threads

  1. Inbox by Gmail - long messages cut after X lines
    By mj0 in forum iPhone Apps & Games
    Replies: 1
    Last Post: 03-12-2016, 07:29 AM
  2. After I do the setup it says unable to verify account information, what do I do?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 03-11-2016, 06:06 PM
  3. Replies: 1
    Last Post: 03-11-2016, 03:16 PM
  4. Ten One Design's Blockhead lets your MacBook charger hug the wall
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-11-2016, 09:40 AM
  5. Slow mid 2009 Macbook, how can I fix this?
    By iMore Question in forum MacBook
    Replies: 1
    Last Post: 03-11-2016, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD