1. iMore Question's Avatar
    So, last night I set up my brand new 13" MacBook Air. The setup was very easy. I had no real issues except one...

    I set up my wife initially, as this is primarily for her for school. I used her iCloud account so that she would have all of her stuff from her iPhone available to her. After that I added my iCloud account as a separate User profile on the MBA.

    After everyone had gone to sleep, I decided to go back to the MBA and really look around and explore. The first thing i noticed is that when I start it up I only have two profile options: Hers and Guest. If I sign into her account, I can then go into the Fast Profile Switcher and get to my profile.

    What have I done wrong? How do I fix this?

    Thanks,

    Ben
    02-26-2016 08:39 AM
  2. robertk328's Avatar
    When you say start it up, did you shut it down before or just close the lid? If you just closed the lid it will sleep but not log out of the account.

    Try going to the  menu at the top and choose logout. Close the lid and open it again after a few seconds. You should see the other account(s) there now.
    02-26-2016 09:03 AM
  3. jamesbemery's Avatar
    It's when I log completely off. I logged completely off of everyone's profiles and then shut the MBA completely down. Upon starting it up my only two options are hers and guest. If I log into her's I can then find my profile and log in. I mean, in the end it's a "first world problem" but it would be nice to not have to log into her account, if nothing else for privacy.
    02-26-2016 09:14 AM
  4. robertk328's Avatar
    It should work, maybe someone else has had the issue. Did you set both as admin?
    02-26-2016 09:19 AM
  5. jamesbemery's Avatar
    Yes, both profiles are admin. Who knows? I'll look into some more tonight when I get home. But if you or anyone can think of what I may have deselected during setup feel free to chime in. THANKS!
    02-26-2016 09:49 AM
  6. robertk328's Avatar
    Yes, both profiles are admin. Who knows? I'll look into some more tonight when I get home. But if you or anyone can think of what I may have deselected during setup feel free to chime in. THANKS!
    When I get home I'll create another user too if nobody has any ideas.
    02-26-2016 10:21 AM
  7. jamesbemery's Avatar
    Thanks, Robert, that's awesome. I appreciate it! If I figure out what I did wrong I'll update too for everyone's benefit.
    robertk328 likes this.
    02-26-2016 10:28 AM
  8. robertk328's Avatar
    Thanks, Robert, that's awesome. I appreciate it! If I figure out what I did wrong I'll update too for everyone's benefit.
    Deal!
    jamesbemery likes this.
    02-26-2016 10:44 AM
  9. robertk328's Avatar
    OK I'm back home and tested it, and it works fine. I set up a new user as a "Standard" user and when I logged out of my admin account, it showed both as an option.

    I picked "Use separate password" vs "Use iCloud password" since I already had used it on the other user.

    MacBook Air - Multiple Users / Initial Sign On?-screen-shot-2016-02-26-4.25.31-pm.png
    02-26-2016 04:25 PM
  10. jamesbemery's Avatar
    First off, sorry it took so long. At the last minute we decided to take a trip and I've been without WiFi until now...

    I think I set up my account wrong initially. I just started a separate account and did exactly as you suggested as the situation seems to have corrected itself! Thanks! (It's also highly possible that I set the first account wrong. I don't think it was an administrator account and may have been under the Guest account somehow....)
    02-27-2016 11:25 AM
  11. robertk328's Avatar
    As long as it's working now! Glad to hear it.
    02-27-2016 01:48 PM

Similar Threads

  1. iPhone on bell
    By jaleelhamid in forum Bell
    Replies: 8
    Last Post: 05-05-2017, 10:46 AM
  2. How do I see a picture that has ? on it?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 02-26-2016, 06:13 PM
  3. Replies: 1
    Last Post: 02-25-2016, 09:52 PM
  4. Replies: 1
    Last Post: 02-25-2016, 08:31 PM
  5. Replies: 0
    Last Post: 02-25-2016, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD