1. twilite2000's Avatar
    Okay this is long so bare with me. My husband has a Macbook Air 2014 and was downloading the new OS X Yosemite 10.10.3 but it would never finish loading even though it said it was. It would get to about 70% loaded and said it was done and start to install, but he would always get an error code, something like install was not complete because some components were missing. So he started over 3 different times and each time it said it was already downloaded would he like to over ride prior downloads which he said yes and the vicious cycle would start over again.

    I don't know why but my husband put the computer into recovery mode hoping he could do a clean install. Since I have a Macbook Air as well I made a bootable flash drive. Real easy to do just time consuming. I put the flash drive into his computer, it recognizes it, but won't let me erase and install. I keep getting error code 225. I tried using a different flash drive with the same results. Both flash drives are 16 gig. One is a Kingston the other a SanDisk.

    We then tried using our external hard drive using time machine, but it tells us my husbands computer doesn't have enough memory. He has 283 gig out of 500. Our external hard drive is 5TB brand new Seagate for Mac.

    He just wants to get it out of recovery mode so he can use it until we can get it fixed. It was working great before.

    Other than calling or going to a genius bar which is almost 2 hours away anyone have any ideas?

    Thanks for looking and any help would be appreciated.
    04-13-2015 01:02 PM
  2. kch50428's Avatar
    I'd try giving Apple a call... and if they can't talk you through your issue, or if they advise - then I'd go with the GeniusBar visit... I'm in your same boat with the nearest store being a 2 hour one way drive...
    twilite2000 likes this.
    04-13-2015 03:46 PM
  3. EricandSuebee's Avatar
    Have you tried booting the system and checking disk and repairing permissions?
    04-14-2015 07:14 PM
  4. twilite2000's Avatar
    Have you tried booting the system and checking disk and repairing permissions?
    Yes I did. I called Apple support. After 2 hours it was determined it's a bad SSD. I will be making a trip to the Apple Store. Sigh!
    04-14-2015 07:41 PM
  5. Bigeric23's Avatar
    I'd try giving Apple a call... and if they can't talk you through your issue, or if they advise - then I'd go with the GeniusBar visit... I'm in your same boat with the nearest store being a 2 hour one way drive...
    I should consider myself lucky, I have two Apple stores within 20 minutes.
    04-14-2015 07:50 PM

Similar Threads

  1. iPad Air 2 space grey or gold?
    By justincirello in forum iPad Air 2
    Replies: 10
    Last Post: 04-23-2015, 11:39 PM
  2. Replies: 20
    Last Post: 04-21-2015, 02:30 PM
  3. Who can't wait to show off their Apple watch?
    By Premium1 in forum Apple Watch
    Replies: 19
    Last Post: 04-18-2015, 03:43 PM
  4. My iphone often won't type texts in landscape mode. How to fix?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2015, 12:48 PM
  5. Replies: 2
    Last Post: 04-13-2015, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD