Apple Watch deal at Amazon: Grab the Series 6 at $80 off

  1. kewi2001's Avatar
    I have a Mac Mini as follows:

    Early 2009
    Processor 2 GHz Intel Core 2 Duo
    Memory 4 GB 1333 MHz DDR3
    Graphics NVIDIA GeForce 9400 256 MB
    Serial Number [Redacted - Please do not post S/Ns]
    Software OS X 10.9.5 (13F1507)

    Plus an Airport Utility (Time Capsule) version as follows: 7.6.4

    With a Thomson DCM475/TCM470 modem.

    Anyway, all of a sudden my backups were failing. The message was "BACKUP FAILED. Time Machine couldn't back up to 'Time Capsule.'" The details for this are: "Time Machine couldn't complete the backup to 'Time Capsule.' The back up disk image 'Volumes/Data/**[name]**'s Mac mini.sparsebundle' could not be accessed (error (null))."

    I don't need to have that many back ups done all the time, so I shut those off. However, the Airport Utility is always flashing amber. THIS I would like to stop/fix. Is there a way to stop the flashing? Everything else works just fine. Thanks!
    11-15-2016 07:24 PM
  2. Jeroen7's Avatar
    You should be able to just remove the files from the time machine and create a new backup from scratch. There are guide online on how to do that.

    Also, I shouldn't really bother with how the backups work, it's better to let it backup when it needs to, rather than shutting them down, because the next backup will only get bigger. Also after backups it will verify if a backup is done correctly. It that hasn't been done for a while or cancelled often, then you could get issues that backups get corrupted.
    kewi2001 likes this.
    11-16-2016 08:57 AM
  3. Adramyttium's Avatar
    It may be that you have a network connectivity issue which might be preventing the backup from completing. On your Mac, open Airport Utility, select the Airport Time Capsule and see if there are any messages that need your attention.
    kewi2001 likes this.
    11-16-2016 09:13 AM
  4. kewi2001's Avatar
    Hi Jeroen7 & Adramyttium: As mentioned, I am not that concerned with my backups. On my computer, I mostly just surf the web and my emails are web-based. I do not have any important personal files that need backup. In any case, I believe I led you all astray about my current Time Capsule issue. I reported the wrong problem. Sorry about that. Currently, my AirPort Time Capsule error message (causing the light to constantly flash amber) is: "AirPort Time Capsule disk is failing." Backups seem to be working actually. So what needs to be done to get the light to stop flashing amber? I am not too sure. Thanks!
    11-16-2016 09:28 PM
  5. Jeroen7's Avatar
    If there are no important backups you can always consider resetting/reformatting the time capsule?

    although googling on this error messages leads to answers that the disk has to be replaced, is it still under warranty?
    11-16-2016 11:57 PM
  6. kewi2001's Avatar
    This morning, as suggested by Jeroen7, I deleted the entire contents on the backup disk and started another backup going. (It's still going.) However the light is still flashing and the Airport Utility still shows the same error message "AirPort Time Capsule disk is failing." (It's been months that it shows this error message. I wonder: when the heck WILL it fail? Anyway...)
    I was thinking I'd try pressing the reset button at the back, but there is a security lock blocking my access. Before you all go haywire saying I stole this device, my son worked at a company with lots of computers and such, and when the company closed down, the employees were allowed to take whatever equipment they wished. The key for the lock having long since been lost, the cable was cut. Years later, he passed on the device to me.
    A few months ago, I called my local Apple Store and they were all set for me to bring in my Airport Utility and buy a replacement (since it's not under warranty anymore). I told them about the lock and how it got that way and they said there are many reasons why I would have a security cable lock on my device, they were very understanding. I decided not to get a replacement yet, though.
    I was thinking that resetting the device may stop that darn light flashing! But someone needs to advise me how I can do a reset. Any other ideas? Everything works beautifully, except for that flashing.
    See attached for a picture of the lock.
    Attached Thumbnails The disc of my Time Machine in my Airport Utility has failed-img_0480.jpg  
    Last edited by kewi2001; 11-17-2016 at 03:50 PM. Reason: Change text
    11-17-2016 03:47 PM
  7. Jeroen7's Avatar
    Better check if that button really does different things than the reset all settings that you can trigger drom the airport utility app. Maybe try that first if you haven't done that yet.
    11-18-2016 11:07 AM
  8. kewi2001's Avatar
    Thanks. I will check into that.
    But before I start researching, do you think this procedure would work: How to Use Your Mac as a Wireless Router | Macinstruct ?
    That way it seems I'll have no need for the Airport Utility. But, is there anything I should be aware of about this setup?
    11-18-2016 02:20 PM
  9. kewi2001's Avatar
    I think previously I had looked at resetting the Utility through the app (rather than via the button, which I cannot get to anyway) but was not sure what would be reset. I don't want to re-setup my wi-fi, if I can avoid it.

    I had posted a reply here earlier, and it said my reply would be checked by an administrator, but it's been hours, so I assume my reply got lost somehow. I doubt it would have been refused. If it was, I should be advised. Besides, my previous replies went through right away, no approval required, presumably.

    In any case, see this website, where it tells you how to get wi-fi on a Mac without a router: How to Use Your Mac as a Wireless Router | Macinstruct

    Would this work? Let me know your thoughts on this procedure.
    11-18-2016 05:23 PM
  10. Jeroen7's Avatar
    When you reset with the button on the router, you'll also have to setup your network again. I don't think that it's that much work. But to be sure it's the drive itself then you really want to put it completely back to factory to see if it's not software related.

    Using your mac as wifi router, downside is that you need your mac on all the time, and the signal strength might not be as strong so the wifi connection can be tricky.
    Why not turn time machine backup off on you mac?
    11-19-2016 03:45 PM
  11. kewi2001's Avatar
    That's great info! I did not know that using my Mac as a wifi router could maybe be inefficient and give a weak signal, not to mention having to leave my computer on all the time.

    I had previously turned off the backup on the Time Machine. It was off for a few months. Just recently I turned it back on. The light flashes amber either way. Actually, everything works just fine (backups, wifi connection etc), only the flashing light is kind of annoying.

    As suggested, I would like to try resetting the device to factory settings to see what will happen. Can I do a factory reset via software since I can't get to the button? I will take complete notes of my current settings before I start.
    11-20-2016 09:09 AM
  12. Jeroen7's Avatar
    Not sure about the factory, it will reset all the settings you made as it's a software reset. The button looks more like a hardware reset, but it could still just do the same, I'm not sure.

    If it doesn't work, I fear it could be hardware related, i.e. a malfunctioning disc.
    11-20-2016 03:13 PM
  13. kewi2001's Avatar
    I fear the same.

    Sorry, I was to ask: how do I do a software reset?
    11-20-2016 03:48 PM
  14. Jeroen7's Avatar
    Open the airport utility on your mac or ios device, then click on your router and go to settings, there should be an option reset all settings in there.
    11-21-2016 01:13 AM
  15. kewi2001's Avatar
    I tried resetting the Time Capsule via "Restore Default Settings" under Base Station, but after re-entering all my settings as before, the light is still flashing. Next, I have tried using my Mac Mini as a wireless router (following instructions as per that website), but you are right, the signal is too weak. So then, I will need to replace the router eventually. For now, this one works just fine, except for the flashing light and the Time Capsule message saying "AirPort Time Capsule is failing." Thanks Adramyttium & Jeroen7 for all your help! You can close this thread.
    11-22-2016 04:57 PM
  16. Jeroen7's Avatar
    have you already tried using an iron saw to cut through the lock?
    11-23-2016 05:32 AM
  17. kewi2001's Avatar
    Do you mean a hacksaw? Or just the regular woodcutter saw?
    11-23-2016 06:12 AM
  18. Jeroen7's Avatar
    Do you mean a hacksaw? Or just the regular woodcutter saw?
    not sure how it's called in english, but its a small saw with an iron frame that you use to cut metal rods. If you cut the lock halfway, or where the key part ends, it might just fall apart and unlock maybe. or maybe if you can get between the lock and the device you can clear the way for the reset button.
    11-23-2016 09:49 AM
  19. kewi2001's Avatar
    I was trying today with my hacksaw, but it was slow going, and screwing up the plastic casing of the router pretty bad. I think I will soon get a new router.

    I was thinking just now: perhaps you had in mind a different type of saw that may work better? I attach a picture of my hacksaw. Let me know.
    11-24-2016 08:49 PM
  20. kewi2001's Avatar
    Attaching pictures in this website is not very easy! I choose the picture from my computer and then there's no next step! I'm trying again now. Hope it works this time. If not, I give up!
    11-24-2016 08:54 PM
  21. Jeroen7's Avatar
    Cutting iron is always a tedious job, specially when it's dense.
    I looked up some pictures of a hacksaw and that's what I had in mind, although not tthe really big versions. Just the small ones that would fit in your toolbox, which shouldn't really damage anything else.

    It's a good weekend though to browse for a new one with black friday and cyber monday going ont
    11-25-2016 11:48 AM
  22. kewi2001's Avatar
    I asked my son about this who has been an IT guy for several years now. He said: "Since it detects the disk as being bad then it probably is, resetting it will not change that. Either change it for something else or buy a new one. Not much you can do otherwise."

    Therefore, this I will do eventually. So this thread can be closed. Thanks for everything guys! You have really clarified things for me.
    12-02-2016 10:35 AM

Similar Threads

  1. How do I get my magic mouse 2 to scroll
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2016, 09:20 PM
  2. Replies: 1
    Last Post: 11-15-2016, 07:35 PM
  3. Replies: 3
    Last Post: 11-15-2016, 07:33 PM
  4. Why can't I scroll through my contacts faster
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2016, 07:33 PM
  5. my iphone has been updating icloud for hours now
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2016, 05:09 PM