1. NatsFan78's Avatar
    I am trying to jailbreak my mom's new iPad Air which is running iOS 8.4. I have never done this before and I am completely confused. I tried following the directions on the Guide My Jailbreak website. I downloaded the TaiG Jailbreak Tool V2.4.3 for iOS 8.1.3-8.4 but it will not open. When I tried to open it by running as administrator it says Please download the latest version of TaiG Jailbreak. I know I can't update iOS because there is no jailbreak for it. I am completely lost, can someone please tell me what to do now?

    Thank you so much.
    Michelle
    06-14-2016 08:07 PM
  2. Rob Phillips's Avatar
    Welcome to iMore! I don't personally jailbreak but we have a subforum dedicated to the subject. You should check it out. There's a ton of useful information and some very knowledgeable members that hang out over there.

    Jailbreaking, Unlocking, Hacks, Themes & Mods - iPhone, iPad, iPod Forums at iMore.com

    Why are you jailbreaking your mom's brand new iPad Air? Honestly, if you don't know what you're doing you really shouldn't be messing with it. If you brick the device you'll essentially void your mom's warranty. So, unless there's a reason you absolutely have to jailbreak, I recommend leaving things alone.
    06-14-2016 08:48 PM
  3. NatsFan78's Avatar
    Thank you. We actually decided not to do it. I wasn't comfortable with it because I had no clue what I was doing.
    06-15-2016 05:05 PM

Similar Threads

  1. Replies: 26
    Last Post: 08-15-2016, 02:47 AM
  2. How can I get tinyumbrella to work (error 3194)?
    By Oscar Atlas in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 07-19-2016, 11:28 AM
  3. Replies: 2
    Last Post: 06-14-2016, 09:39 PM
  4. Replies: 1
    Last Post: 06-14-2016, 07:44 PM
  5. How do I restore my old iPad and set up as new?
    By iMore Question in forum iPad
    Replies: 1
    Last Post: 06-14-2016, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD