1. Alfred Cheng's Avatar
    Repost because I wasn't from my account and I was unable to put a link of the screenshot so here:
    I have tried every single tweak I have installed and it is impossible for me to figure out what is causing this problem. My control centre is completely dark and hard to see without being the brightness up. The background is pitch black as well. Here is the link to a screen shot of the problem so you can understand what I'm talking about: [fixed] Cc problem (repost)-30ig9rq.jpg

    Has anyone had this problem and what tweak is causing this? Please help me! At first I thought it was coming from a cc tweak but it wasn't coming from noblur, polus, cccontrols, or springtomize 3. I checked the rest of my tweaks and Cydia apps and nothing fixed this.
    Last edited by Alfred Cheng; 08-21-2015 at 03:41 PM.
    08-19-2015 02:37 AM
  2. John Yester's Avatar
    Sorry I don't do jailbreak for this reason. Don't have time to have issues in my life and mobile device.

    Good luck on getting it fixed though.
    08-19-2015 10:44 AM
  3. nhlfreak9's Avatar
    Try uninstalling recent tweaks and see what happens or boot into safe mode
    08-19-2015 10:49 AM
  4. Alfred Cheng's Avatar
    Try uninstalling recent tweaks and see what happens or boot into safe mode
    I've tried that but I can't find which tweak it was.
    08-19-2015 03:41 PM
  5. nhlfreak9's Avatar
    I've tried that but I can't find which tweak it was.
    I would also recommend that you take a pic of remember all the tweaks you have installed then remove Cydia substrate(that will remove all the tweaks) then install them one by one and go from there
    08-19-2015 04:38 PM
  6. Ledsteplin's Avatar
    Yet, another reason why I don't jailbreak. It's just not worth it to me.
    08-19-2015 05:38 PM
  7. Alfred Cheng's Avatar
    Yet, another reason why I don't jailbreak. It's just not worth it to me.
    It's actually pretty worth it. I just messed up somewhere and is lazy to figure it out myself.
    08-19-2015 05:50 PM
  8. natasftw's Avatar
    Isn't it sad when the blue tagged posters are offering nothing of value and only condemning your choice? What a nice culture you're cultivating here imore.

    Alfred, does this problem exist when you're in safe mode or only when you're booted normally? You've been chasing down tweaks. But, if the problem exists in safe mode it's something more than just a tweak and we'd want to attack it differently. If it doesn't exist in safe mode, how many tweaks do you have? It might be a tedious effort at that point. But, it's something that can be narrowed down. It sounds like you already know that process.
    08-21-2015 08:15 AM
  9. Alfred Cheng's Avatar
    I figured it out!
    It was the BootLogo tweak that was causing this issue. How funny cause it has no relation to CC.
    I'm unable to contact the developer about the issue. Ah wth I don't even use that tweak. 😂
    08-21-2015 03:40 PM
  10. Just_Me_D's Avatar
    I figured it out!
    It was the BootLogo tweak that was causing this issue. How funny cause it has no relation to CC.
    I'm unable to contact the developer about the issue. Ah wth I don't even use that tweak.
    I'm glad you figured it out, and thank you for letting us know...
    08-21-2015 04:33 PM

Similar Threads

  1. IOS 9 Beta/Public Beta Install Problem
    By raywalther in forum iOS 9
    Replies: 21
    Last Post: 09-15-2015, 08:09 AM
  2. Cydia problem
    By wavyers in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2015, 11:09 AM
  3. The new iTunes 12.2.2 will not download on OS X beta 3 and other problems
    By twilite2000 in forum OS X El Capitan (10.11)
    Replies: 2
    Last Post: 08-16-2015, 10:20 PM
  4. Moving iTunes to a new PC - tricky problem?
    By Fabrice Knecht in forum iTunes
    Replies: 1
    Last Post: 08-16-2015, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD